Página 3 de 13 PrimerPrimer 1234567 ... ÚltimoÚltimo
Resultados 21 al 30 de 128

Tema: Nueva versión. PRS+ 2.0.13 20-7-11

  1. #21
    Veteran@ en el foro Avatar de Fis2
    Fecha de ingreso
    21 ene, 10
    Ubicación
    Cádiz
    Mensajes
    248

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Cita Iniciado por surquizu Ver mensaje
    Asegurate que no te pasa como a Fis2 que era impaciencia.
    Yo no diría que pecara de impaciente al creerme que el lector se colgaba al llevar más de medio minuto sin responder.
    De todas formas, gracias por colocarme uno de los pocos calificativos que todavía no habían usado conmigo.

    El hecho es que en los PDF y los ePub es inmediato y en los LRF tarda mucho, y eso igual los desarrolladores podrían depurarlo.

    Y por supuesto, cada versión tuya de PRS+ es mejor que la anterior y por eso todos la ponemos en nuestros Sony.

  2. #22
    Jovencit@ en el foro Avatar de peko
    Fecha de ingreso
    21 oct, 09
    Ubicación
    La Rioja
    Mensajes
    22

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Cita Iniciado por surquizu Ver mensaje
    Dices "a mi tampoco" ¿quien dice que no le funciona? de momento parece que a todos les funciona. Asegurate que no te pasa como a Fis2 que era impaciencia. Deja unos segundos (quizá hasyta un minuto) a que el programa detecte la portada y la muestre. Con epubs y pdf parece inmediato, pero en los lrf tarda un poco (cosa que no importa ya que has decidido apagar el lector cuando pulsas el standby).

    Los libros en la SD salen en "libros por autor" siempre que se haya hecho el escaneado de la tarjeta. Asegurate de tener activada la opción en los ajustes del PRS+. Podría ser que al haber una nueva opción se te hubiera cambiado la configuración sin saberlo).
    Antes de nada, agradecerte tu trabajo desinteresado y tu atención a mi pequeño problema. Justo en el mensaje anterior al mío, rosmar71 dice que no le funciona lo de la imagen con los lrf. A mi lo que me ocurre es que me sale una imagen aleatoria, aunque tenga seleccionada la de la portada del libro, y solo me ocurre con los lrf, lo que tampoco me preocupa mucho. El escaneo de la SD lo tengo desactivado, pero a lo que me refería es que antes cuando copiaba un libro de la tarjeta a la memoria interna, directamente me aparecía en libros por autor o por título, pero ahora es necesario reiniciar apra que aparezcan. Tampoco es un problema grave, ya que puedo cargar los libros desde el PC y asunto solucionado, aunque estaba acostumbrado a hacerlo desde la tarjeta. Quizás haga algo mal, no sé.

  3. #23
    Habitual en el foro Avatar de eox69
    Fecha de ingreso
    21 ene, 10
    Mensajes
    78

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Funciona genial Surquizu, muchas gracias.

    En cuanto a las portadas de libros en standby, sólo lo he probado con lo que estoy leyendo ahora en lrf y tarda unos 30 segundos, el libro no es precisamente corto (el tercero de canción de hielo y fuego).

  4. #24
    Habitual en el foro Avatar de Aliberto
    Fecha de ingreso
    22 oct, 09
    Ubicación
    Ponferrada
    Mensajes
    77

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Yo tambien lo he instalado y el tema de las portadas me funciona a medias. En los pdf y epub perfecto, pero en los lrf ya es otro cantar.
    Tengo en el lector unos 20 lrf, de los cuales en 3 me detecta la portada correctamente, con 5 se me resetea el lector, y el resto no me detecta la caratula y se queda en blanco.
    Para más información, de los que no me detecta la portada, la mayoría los he maquetado con el QualityEPUB, aunque puede ser casualidad.

    Un saludo.

  5. #25
    Veteran@ en el foro Avatar de surquizu
    Fecha de ingreso
    05 jun, 08
    Ubicación
    Zaragoza
    Mensajes
    4,169

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Cita Iniciado por peko Ver mensaje
    Antes de nada, agradecerte tu trabajo desinteresado y tu atención a mi pequeño problema. Justo en el mensaje anterior al mío, rosmar71 dice que no le funciona lo de la imagen con los lrf. A mi lo que me ocurre es que me sale una imagen aleatoria, aunque tenga seleccionada la de la portada del libro, y solo me ocurre con los lrf, lo que tampoco me preocupa mucho. El escaneo de la SD lo tengo desactivado, pero a lo que me refería es que antes cuando copiaba un libro de la tarjeta a la memoria interna, directamente me aparecía en libros por autor o por título, pero ahora es necesario reiniciar apra que aparezcan. Tampoco es un problema grave, ya que puedo cargar los libros desde el PC y asunto solucionado, aunque estaba acostumbrado a hacerlo desde la tarjeta. Quizás haga algo mal, no sé.
    Peko, estas "pequeñas" cosillas como lo de los libros que comentas e incluso lo de la imagen en standby que en unos lrf funciona y en otros no son de dificil arreglo ahora. Ya es mucho que haya alguien que siga desarrollando para un modelo descatalogado para aún darle el coñazo demasiado con errores de poca trascendencia. En eso hemos de conformarnos con lo que hay (salvo que sean errores graves y facilmente comprobables) y esperar a que salga la próxima versión oficial para reportar errores. Logicamente los desarrolladores no dan asistencia a los mods.

    Aprovecho para comentar que la web del PRS+ recoge donaciones (aunque no las ha pedido nunca), creo que es justo recompensarle el trabajo en la medida que considereis justa y como "inversión" para tener futuras mejoras.

  6. #26
    Jovencit@ en el foro Avatar de peko
    Fecha de ingreso
    21 oct, 09
    Ubicación
    La Rioja
    Mensajes
    22

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Cita Iniciado por surquizu Ver mensaje
    Peko, estas "pequeñas" cosillas como lo de los libros que comentas e incluso lo de la imagen en standby que en unos lrf funciona y en otros no son de dificil arreglo ahora. Ya es mucho que haya alguien que siga desarrollando para un modelo descatalogado para aún darle el coñazo demasiado con errores de poca trascendencia. En eso hemos de conformarnos con lo que hay (salvo que sean errores graves y facilmente comprobables) y esperar a que salga la próxima versión oficial para reportar errores. Logicamente los desarrolladores no dan asistencia a los mods.

    Aprovecho para comentar que la web del PRS+ recoge donaciones (aunque no las ha pedido nunca), creo que es justo recompensarle el trabajo en la medida que considereis justa y como "inversión" para tener futuras mejoras.
    Tienes toda la razón, Surquizu, de hecho yo no me quejo, solo lo comentaba por si hacía algo mal. Salvo esos pequeños detalles, en general va de lujo y va mejorando con cada nueva versión.

    Un saludo,

  7. #27
    Jovencit@ en el foro Avatar de Banfield
    Fecha de ingreso
    11 oct, 09
    Mensajes
    12

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Gracias, como siempre Surqui por el tiempo que dedicas a esto.
    Un abrazo

  8. #28
    Jovencit@ en el foro Avatar de resakosix
    Fecha de ingreso
    21 abr, 09
    Mensajes
    10

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Muchas gracias Surquizu por el curro que te pegas con el PRS.

    Instalado todo sin problemas.

  9. #29
    Veteran@ en el foro Avatar de rubikaz
    Fecha de ingreso
    23 feb, 10
    Mensajes
    1,033

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Edito: solucionado, pero no lo borro por si a alguien le pasa lo mismo.


    Pues acabo de instalármelo y parece que tengo un problema con el lenguaje.

    Me salen todas las opciones en inglés, salvo las del PRS+ que me salen con el nombre de la variable (explorar carpetas como NODE_BROWSE_FOLDER, por ejemplo o dentro del menú propio me aparece casi todo con el nombre TITLE).

    He probado a meterme en las opciones del prs+ y en Localization elegir otro idioma (está spanish.js por defecto así que he probado con english.js y de nuevo con spanish, también he probado con el catala), y nada, le hago el reset (pinchando el botón trasero) y sigue igual. Si lo vuelvo a poner en castellano más de lo mismo.

    He probado a reinstalar y ahora voy a probar a reinstalar desde una SD en vez de memory stick (aunque desde la sd no me ha arrancado la instalación, voy a probar a limpiar la tarjeta).

    Leí en su momento que surquizu recomendaba borrar la carpeta System de la memoria interna, cosa que no he hecho (ahora probaré también). La cosa es que en dicha carpeta no veo que aparezca nada relacionado con el lenguaje así que me extrañaría que fuese eso.
    ¿Cómo lo soluciono?

    Por cierto, lo que tenía instalado antes era el PRS+, versión 1.1.2 o 1.1.3. ¿Tendría que haber hecho algo previamente a instalar encima?

    Edito: nada, tras varias pruebas sigue igual. Me he fijado en una cosa. Cuando elijo el idioma, antes de seleccionar Language se ve que el idioma elegido es "spanish.js". Sin embargo si me meto y elijo español, al volver a ese menú aparece "Español" en vez de "spanish.js". Pero si reinicio el lector (pinchando detrás y dándole luego al interruptor de arriba), vuelve a aparecer "spanish.js".

    Reedito: es más, acabo de darme cuenta de que debería de salirme el símbolo de ok en el idioma seleccionado. Cuando lo selecciono se queda con dicho símbolo, pero sin embargo, cuando reinicio me sale la cruz en todos los idiomas, no aparece ninguno como seleccionado.

    REREEDITO: solucionado. He probado el reinicio apagando desde el menú (y no desde el botón de atrás) y con eso se ha solucionado.
    Última edición por rubikaz; 01/08/2011 a las 14:28

  10. #30
    Veteran@ en el foro Avatar de surquizu
    Fecha de ingreso
    05 jun, 08
    Ubicación
    Zaragoza
    Mensajes
    4,169

    Predeterminado Re: Nueva versión. PRS+ 2.0.13 20-7-11

    Cita Iniciado por rubikaz Ver mensaje
    Edito: solucionado, pero no lo borro por si a alguien le pasa lo mismo.


    Pues acabo de instalármelo y parece que tengo un problema con el lenguaje.

    Me salen todas las opciones en inglés, salvo las del PRS+ que me salen con el nombre de la variable (explorar carpetas como NODE_BROWSE_FOLDER, por ejemplo o dentro del menú propio me aparece casi todo con el nombre TITLE).

    He probado a meterme en las opciones del prs+ y en Localization elegir otro idioma (está spanish.js por defecto así que he probado con english.js y de nuevo con spanish, también he probado con el catala), y nada, le hago el reset (pinchando el botón trasero) y sigue igual. Si lo vuelvo a poner en castellano más de lo mismo.

    He probado a reinstalar y ahora voy a probar a reinstalar desde una SD en vez de memory stick (aunque desde la sd no me ha arrancado la instalación, voy a probar a limpiar la tarjeta).

    Leí en su momento que surquizu recomendaba borrar la carpeta System de la memoria interna, cosa que no he hecho (ahora probaré también). La cosa es que en dicha carpeta no veo que aparezca nada relacionado con el lenguaje así que me extrañaría que fuese eso.
    ¿Cómo lo soluciono?

    Por cierto, lo que tenía instalado antes era el PRS+, versión 1.1.2 o 1.1.3. ¿Tendría que haber hecho algo previamente a instalar encima?

    Edito: nada, tras varias pruebas sigue igual. Me he fijado en una cosa. Cuando elijo el idioma, antes de seleccionar Language se ve que el idioma elegido es "spanish.js". Sin embargo si me meto y elijo español, al volver a ese menú aparece "Español" en vez de "spanish.js". Pero si reinicio el lector (pinchando detrás y dándole luego al interruptor de arriba), vuelve a aparecer "spanish.js".

    Reedito: es más, acabo de darme cuenta de que debería de salirme el símbolo de ok en el idioma seleccionado. Cuando lo selecciono se queda con dicho símbolo, pero sin embargo, cuando reinicio me sale la cruz en todos los idiomas, no aparece ninguno como seleccionado.

    REREEDITO: solucionado. He probado el reinicio apagando desde el menú (y no desde el botón de atrás) y con eso se ha solucionado.

    Tenía la solución en la cabeza antes de llegar al final del mensaje. Creo que en algún post ya salió el tema.

    Parece que un apagado total y encender no es lo mismo que un reset. Es importante de vez en cuando hacer un apagado total al 505 ya que es la manera de salvar los marcadores, historial de libros... Si no, en caso de reinstalación o reset se pierden.

    De todas maneras ahora que ya tienes bien el idioma, la mayoría de los cambios que requieren reinicio pueden hacerse conectando y desconectando el usb.

Temas similares

  1. Nueva versión PRS+ 2.0.11 may11
    Por surquizu en el foro PRS-505
    Respuestas: 64
    Último mensaje: 04/09/2011, 00:14
  2. Nueva versión del prs+
    Por dontriston en el foro Sony Reader
    Respuestas: 9
    Último mensaje: 31/05/2011, 09:37
  3. Nueva versión de Calibre
    Por rickydh en el foro Calibre
    Respuestas: 5
    Último mensaje: 26/03/2011, 12:02
  4. Nueva versión SW del PRS 650 100014080
    Por MDB en el foro PRS- 350, PRS-650 y PRS-950
    Respuestas: 1
    Último mensaje: 19/03/2011, 21:52
  5. Nueva versión del PRS+
    Por surquizu en el foro PRS-505
    Respuestas: 44
    Último mensaje: 16/05/2010, 23:34

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •