Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: 505 no enciende

  1. #1
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado 505 no enciende

    Ya sé que esto ocurre mucho, pero entran unos nervios que p'a qué , así que dado que voy a sufrir unas pocas horas, os aguantáis, sufrís conmigo y sacáis las bolas de cristal

    El caso es que no se ha quedado sin batería. Lo había cargado enterito hace menos de tres días. Lo he sacado para ir a la pelu (por cierto, que allí no ha causado sensación, estaban muy ocupadas con sus revistas de cotilleos ) y al llegar a casa lo he ido a encender y ni ha respirado (a mí me ha parecido ver en la pantalla la imagen de un dedo corazón erecto, pero quizás sean imaginaciones mías). Da la sensación de que hace el amago (como un parpadeo casi imperceptible de la pantalla), pero nada, ni lucecita naranja, ni símbolos raros de cuando se queda sin batería, ni ná.

    Lo he puesto a cargar con el cargador de pared y se enciende la luz roja, pero sigue sin encender.

    Compañer@s, estoy acohoná



  2. #2
    Jovencit@ en el foro Avatar de tiotonet
    Fecha de ingreso
    04 dic, 09
    Mensajes
    17

    Predeterminado

    Pues solo te queda esperar, porque lo que se suele hacer en estos casos ya lo has hecho (enchufarlo al cargador de pared), tambien habia por ahi un sistema para resetear nuestros cacharros a su estado original, pero no se si seria lo adecuado en tu caso, imagino que si no pasa nada raro en un par de horas resucitara suerte

  3. #3
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado

    Por ahora voy a intentar encender cada cierto tiempo. Cuando entre en estado de extrema histeria intentaré lo del reset.

    Gracias por el apoyo

  4. #4
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado

    La luz roja se había apagado. Al desenchufar y volver a enchufar, vuelve a encenderse, pero sigue sin reaccionar.

    Histeria aumentando

  5. #5
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado

    Pues nada, sigue sin reaccionar.

    He probado los reseteos que comenta surquizu en su web y nada.

    ¿Alguna idea?

  6. #6
    Veteran@ en el foro Avatar de surquizu
    Fecha de ingreso
    05 jun, 08
    Ubicación
    Zaragoza
    Mensajes
    4,176

    Predeterminado

    ¿lo detecta el PC cuando conectas el USB? ¿has intentado reinstalar el firmware original?

  7. #7
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado

    Nada, no lo detecta el pc, así que de reinstalar firmware ni hablamos.

    Aing. Lo dejo por hoy, que ya no se me ocurre nada más.

  8. #8
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado ¡Vive!

    Bueno, dejo constancia por si a alguien más le pudiera servir.

    Dejé de nuevo toda la noche el 505 enchufado y por la mañana seguía muerto y con la luz roja apagada.

    Me lo he traído al trabajo y en un hueco he vuelto a intentar hacerle todo lo comentado sin éxito.

    Al final ha revivido ¿Cómo?
    Me ha dado por conectar el reader al pc a la vez que estaba enchufado al cargador de pared y por fin en la pantalla ha salido el símbolo de cargando y el pc me lo ha reconocido.

    Menudo par de días de disgusto que llevo

  9. El Siguiente Usuario Agradeció a Neitor Por Este Mensaje:


  10. #9
    Veteran@ en el foro Avatar de surquizu
    Fecha de ingreso
    05 jun, 08
    Ubicación
    Zaragoza
    Mensajes
    4,176

    Predeterminado Re: ¡Vive!

    Cita Iniciado por Neitor
    Bueno, dejo constancia por si a alguien más le pudiera servir.

    Dejé de nuevo toda la noche el 505 enchufado y por la mañana seguía muerto y con la luz roja apagada.

    Me lo he traído al trabajo y en un hueco he vuelto a intentar hacerle todo lo comentado sin éxito.

    Al final ha revivido ¿Cómo?
    Me ha dado por conectar el reader al pc a la vez que estaba enchufado al cargador de pared y por fin en la pantalla ha salido el símbolo de cargando y el pc me lo ha reconocido.

    Menudo par de días de disgusto que llevo

    ¿Donde trabajas? para que nos sirva tu experiencia tendremos que venir a tu trabajo a conectar el lector.

  11. #10
    Veteran@ en el foro Avatar de Neitor
    Fecha de ingreso
    12 nov, 09
    Ubicación
    Asteroide B612
    Mensajes
    465

    Predeterminado

    Es imaginar la peregrinación y pensar que tendría que invitar a cañas a todo el mundo y me tiemblan las canillas


    A ver que yo mentere ¿ya había alguien que lo había revivido así? porque no lo he leído por ningún lado, y mira que he buscado

Temas similares

  1. No se enciende leqtor
    Por doim_dom en el foro Leqtor
    Respuestas: 9
    Último mensaje: 25/01/2011, 16:39
  2. PRS-505 No enciende [SOLUCIONADO]
    Por cotobello en el foro Sony Reader
    Respuestas: 7
    Último mensaje: 29/01/2010, 12:54
  3. No se enciende el E reader
    Por Chihiro en el foro Sony Reader
    Respuestas: 4
    Último mensaje: 12/12/2009, 07:07
  4. [Ayuda] Mi 505 no se enciende.
    Por hgfghaeifbv en el foro PRS-505
    Respuestas: 9
    Último mensaje: 28/08/2009, 12:36
  5. ni se me enciende
    Por cherrygarrat en el foro Sony Reader
    Respuestas: 5
    Último mensaje: 25/06/2009, 21:17

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •