Resultados 1 al 8 de 8

Tema: PRS-505 No enciende [SOLUCIONADO]

  1. #1
    Jovencit@ en el foro Avatar de cotobello
    Fecha de ingreso
    25 nov, 09
    Mensajes
    8

    Predeterminado PRS-505 No enciende [SOLUCIONADO]

    Hola a todos y gracias de antemano por la ayuda.

    He estado mirando el foro y no he encontrado ninguna solucion a mi problema, si no la he visto y esta en el foro, disculpas y agradeceria que me lo indicaseis.

    Mi problema es el siguiente. Compre un PRS-505 y se encendio correctamente y no lo use por que solo queria comprobar que funcionaba y era un regalo. Pasaron unos dias y al abrirlo no encendia asi que lo puse a cargar en un pc hasta que se apago la luz roja. Y volvio a arrancar pero hoy no arranca, ni muestra nada en la pantalla.
    Si lo conecto por usb a un pc no se enciende la luz roja de carga (ayer si lo hizo) si lo conecto con un cable de alimentacion si se enciende, pero no arranca ni muestra nada por pantalla.
    Al pincharlo al pc tampoco lo reconoce ni lo detecta. He apretado el reset de la parte de atras y el boton superior repetidas veces y nada.

    ¿Alguien tiene alguna idea de lo que le puede pasar y me puede ayudar?

    Gracias y un saludo.

  2. #2
    Veteran@ en el foro Avatar de AJ
    Fecha de ingreso
    15 feb, 09
    Mensajes
    119

    Predeterminado

    Mi consejo es que lo conectes a la alimentación con el cargador original de Sony o el de la PSP, también creo que funciona bien, y lo dejes durante unas horas y a ver si hay suerte y te vuelve a la vida.
    UN SALUDO

  3. #3
    Jovencit@ en el foro Avatar de cotobello
    Fecha de ingreso
    25 nov, 09
    Mensajes
    8

    Predeterminado

    Gracias por la respuesta, mañana me dejan un cargador de la PSP a ver si hay suerte, tanto si se arregla como no publicare el resultado.
    Un saludo.

  4. #4
    Jovencit@ en el foro Avatar de nonick
    Fecha de ingreso
    26 dic, 09
    Mensajes
    2

    Predeterminado

    El problema de los sony es que, aunque tú creas que lo has apagado, no está totalmente desconectado y, como todos los aparatos en stanby sigue consumiendo batería... y cuando se agota del todo, el lector se queda como inoperativo totalmente. Probablemente el tiempo que pasó entre tu primera prueba y la segunda fue el suficiente como para gastarla totalmente. Al conectarlo revivió pero no lo suficiente como para aguantar los días que volviste a dejarlo sin tocar. Y

    Cárgalo con el cargador a la corriente al menos 10 horas. De hecho, aunque se le apague la luz, déjalo entre 10 y 12 horas y verás como revive. Luego, nunca dejes que se te agoten las rayitas de la batería. Cuando te quede una, ponlo a cargar.

    Creo que es algo que hemos sufrido todo el mundo. Yo al menos siempre recomiendo tener un cargador para los sony. Se carga mejor, puede seguir usándose durante la carga y, en estos casos, desde luego resulta casi imprescindible.

    Un saludo

  5. #5
    Veteran@ en el foro Avatar de ener
    Fecha de ingreso
    01 may, 09
    Ubicación
    La Paz - Bolivia
    Mensajes
    1,114

    Predeterminado

    hubo muchos casos idénticos, e invariablemente, sin excepción que yo sepa, se solucionó dejando varias horas con el cargador de pared (no con la computadora).

    Parece que eso ocurre a causa de agotar la batería por completo, cosa que le cae muy mal.

  6. #6
    Jovencit@ en el foro Avatar de cotobello
    Fecha de ingreso
    25 nov, 09
    Mensajes
    8

    Predeterminado

    Hola de nuevo y gracias a todos los que me habeis respondido.
    He dejado el lector enchufado 12 horas y sigue sin responder, lo he dejado cargando y me he venido a trabajar.
    Por si sirve de ayuda cuando enchufo el cargador de pared se enciende la luz de carga roja pero se apaga al minuto o asi.
    Esta tarde os comento las novedades que espero que sean buenas.

    Gracias y un saludo.

  7. #7
    Jovencit@ en el foro Avatar de cotobello
    Fecha de ingreso
    25 nov, 09
    Mensajes
    8

    Predeterminado

    El Lector sigue sin reaccionar. Despues de varias horas cargando.
    Estoy pensando en llamar al servicio tecnico, alguna idea de algo mas que pueda hacer?

    Muchas gracias y un saludo.

  8. #8
    Jovencit@ en el foro Avatar de cotobello
    Fecha de ingreso
    25 nov, 09
    Mensajes
    8

    Predeterminado

    Hola a todos otra vez.
    Lo primero dar las gracias a los que me habeis ayudado e interesado por mi problema.
    Parece que se ha solucionado. Por si a alguien le sirve os cuento.
    Como no habia manera de que arrancase, ni respondia a nada, supuse que a lo mejor estaba colgada y aunque no mostrase nada por pantalla lo mismo estaba en stanby o algo , espere a que se descargarse del todo, casi un mes.
    Y tras esto le hice una carga de 12 horas con el cargador de una psp y arranco bien.

    Asi que muchas gracias otra vez.

Temas similares

  1. Respuestas: 47
    Último mensaje: 23/05/2010, 20:01
  2. No me aparece el libro completo (SOLUCIONADO)
    Por Seve en el foro Netronix
    Respuestas: 0
    Último mensaje: 06/01/2010, 10:39
  3. prs-505 no se apaga(solucionado)
    Por litron en el foro PRS-505
    Respuestas: 3
    Último mensaje: 27/12/2009, 08:15
  4. Respuestas: 13
    Último mensaje: 12/02/2009, 16:43

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •