Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 29

Tema: Actualización Hanlin a 1.27

  1. #1
    Veteran@ en el foro Avatar de kiermel
    Fecha de ingreso
    17 jul, 08
    Ubicación
    Málaga
    Mensajes
    872

    Predeterminado Actualización Hanlin a 1.27

    Ya hay una actualización para Hanlin a la versión 1.27
    Yo para el Papyre esperaré que lo pongan en su web.

    Entre las novedades que trae es que puede leer archivos lit y ppt y pdf encriptados (algo liosillo). Yo esperaba que trajera soporte para Mobipocket del que tanto he oído hablar pero no probar.

    V3update hanlin V1.27 2008-07-07 2008-07-07 Descarga

    Descripción:

    1. Improve HTML format.
    2. Improve PDF format, support encrypted PDF file.
    3. Improve PNG display effect.
    4. Update the new parser of FB2.
    5. Optimize the menus of Ukraine, Russian, Turkish and Bulgarian languages.
    6. Use the Founder Font Library to replace the current Chinese font library.
    7. Add the menu of Hungarian language.
    8.Support lit and ppt files.

    Note: how to read the encrypted PDF file
    For example, a PDF file named a.pdf, open a notepad file, and enter into the password and save the file as a.pwd file. Copy the a.pwd file into the same folder of a.pdf file, then the encrypted a.pdf file can be read.
    Mac Mini Intel i5 con 8 GB de RAM | Mac OS X El Capitan
    Kindle Paperwhite y iPad Air 2 Wifi 64 GB

  2. #2
    Veteran@ en el foro Avatar de Infovore
    Fecha de ingreso
    17 may, 08
    Mensajes
    218

    Predeterminado

    Gracias por la noticia, por desgracia aún no incorpora soporte para el formato Mobipocket como lo hacía la 1.27 de lBook que fue retirada al poco tiempo de la página (curiosamente el resto de las mejoras ya las incorporaba la última 1.26 del lBook).

    En cuanto a esperar a la versión de Papyre para instalarla, por supuesto es una opción personal perfectamente respetable, aunque el Hardware es idéntico al lBook, BeBook, Apolo, etc. -en todos los casos se trata del Hanlin V3 distribuido con distinto nombre- y todas las versiones "oficiales" pueden instalarse sin ningún problema en el V3. Por ahora las innovaciones efectivas que ha traído el firmware de Papyre se han limitado a aspectos menores como el idioma por defecto de la interfaz

  3. #3
    Veteran@ en el foro Avatar de kiermel
    Fecha de ingreso
    17 jul, 08
    Ubicación
    Málaga
    Mensajes
    872

    Predeterminado

    Depende de las mejoras interesa o no actualizar. El que use muchos archivos lit puede que le interese. Yo no tengo ninguno.

    También hay que ver cómo los soporta. Porque no es lo mismo leerlo a secas, a mostrarlo con muchas opciones. Eso ocurre con los archivos EPUB que el Papyre los lee pero de manera muy parca, porque los índices los ignora, y solo muestra el texto. Debería mejorarse el EPUB al ser de código abierto, y que fuera por lo menos TAN BUENO como el FB2, que es el que mejor trata esta máquina.

    Esas sí serían mejoras interesantes para mi.
    Mac Mini Intel i5 con 8 GB de RAM | Mac OS X El Capitan
    Kindle Paperwhite y iPad Air 2 Wifi 64 GB

  4. #4
    Veteran@ en el foro Avatar de Infovore
    Fecha de ingreso
    17 may, 08
    Mensajes
    218

    Predeterminado

    No sé si no nos hemos entendido . Estoy completamente de acuerdo con que el formato ideal para el V3 es el fb2 y que el soporte de ePub y lit aún está muy verde.

    A lo que me refería es que si uno quiere puede instalar cualquier versión "oficial" del firmware para el V3 independientemente de la marca del lector o de la empresa que lo haya lanzado. Por ejemplo, el firmware del lBook en un Papyre o viceversa.

  5. #5
    Veteran@ en el foro Avatar de kiermel
    Fecha de ingreso
    17 jul, 08
    Ubicación
    Málaga
    Mensajes
    872

    Predeterminado

    Si te había entendido. Gracias
    Mac Mini Intel i5 con 8 GB de RAM | Mac OS X El Capitan
    Kindle Paperwhite y iPad Air 2 Wifi 64 GB

  6. #6
    Jovencit@ en el foro Avatar de Marjilo
    Fecha de ingreso
    11 jun, 08
    Mensajes
    28

    Predeterminado

    Hola, he instalado esta nueva versión en mi Papyre y me ha durado 10 minutos.

    Despues de intentar abrir 2 libros diferentes en formato .lit el Papyre se reinicia solo en cada uno de los intentos.

    Al reiniciarse se desconfigura todo, idioma, pitidos, etc...

    Contínuo con el formato .fb2 y mas problemas, un libro que con el firmware anterior va de perlas con este nuevo se queda pillado y no se abre.

    Por lo que no continúo con las pruebas, he vuelto a instalar la versión que hay en la página de Papyre.

    Espero que estos inconvenientes se solucionen, ya que veo muy util, al menos para mi, que haya compatibilidad con el formato .lit.

    Tengo que decir que los libros en .lit que intenté abrir no los he editado y no se será ese el problema, pero lo del .fb2 me ha sorprendido, ya que con el firmware anterior va de maravilla.

    Gracias a todos por la ayuda que dais, hasta la vista.

  7. #7
    Veteran@ en el foro Avatar de hernad
    Fecha de ingreso
    14 abr, 08
    Ubicación
    Vivo en Torrejon del Rey.
    Mensajes
    369

    Predeterminado

    Totalmente de acuerdo, este firmware no se realmente que beneficios nos trae. En micaso los LIT se ven de pena y para colmo en los FB2 no me aparecen los bookmarks, tengo que meterme en el indice de bookmarks para elegir. Posiblemente yo tambien vuelva al anterior.

  8. #8
    Veteran@ en el foro Avatar de kiermel
    Fecha de ingreso
    17 jul, 08
    Ubicación
    Málaga
    Mensajes
    872

    Predeterminado

    Pues ya me habéis quitado las ganas de probarlo

    Lo que no entiendo es como pueden sacar oficialmente un firmware con tantos fallos. Se supone que debe estar probado y por lo menos ser mejor que el anterior.
    Mac Mini Intel i5 con 8 GB de RAM | Mac OS X El Capitan
    Kindle Paperwhite y iPad Air 2 Wifi 64 GB

  9. #9
    Jovencit@ en el foro Avatar de Marjilo
    Fecha de ingreso
    11 jun, 08
    Mensajes
    28

    Predeterminado

    Cita Iniciado por kiermel
    Pues ya me habéis quitado las ganas de probarlo

    Lo que no entiendo es como pueden sacar oficialmente un firmware con tantos fallos. Se supone que debe estar probado y por lo menos ser mejor que el anterior.
    Eso es lo que opino yo tambien, se podían preocupar un poco y probar antes de colgar actualizaciones defectuosas, en fin, habrá que esperar.

  10. #10
    Habitual en el foro Avatar de facthor
    Fecha de ingreso
    26 may, 08
    Mensajes
    69

    Predeterminado Papyre - Version 1.27

    La verdad es que no me convencen los cambios que se han realizado, y probablemente no pongamos la nueva versión en nuestro web.

    Nosotros seguimos intentando introducir el algoritmo del castellano para el guion de separación de palabras tanto en el visor de rtf, como en el de fb2.

    Se ha retrasado todo, el tema de los periódicos, revistas y blogs en el sitio de grammata.es, lo veremos a lo largo del mes de agosto, y hoy estoy probando el generar la wikipedia en formato fb2, para el papyre, claro que ahora tengo la tentación de esperar al formato prc y protegerlo para que sólo puedan beneficiarse lo usuarios de papyre.

    Saludos. Juan

Temas similares

  1. ¡¡Ya hay actualización!!
    Por carvicen en el foro Inves-Book 600
    Respuestas: 71
    Último mensaje: 26/08/2011, 15:35
  2. Actualización
    Por josevicente en el foro Amazon Kindle
    Respuestas: 3
    Último mensaje: 29/10/2010, 17:00
  3. Que tal va la actualización ... 12.9 del BOOK 600
    Por edertano en el foro Inves-Book 600
    Respuestas: 2
    Último mensaje: 10/06/2010, 19:50
  4. Actualización FW para el prs-500
    Por surquizu en el foro Sony Reader
    Respuestas: 5
    Último mensaje: 20/03/2010, 19:02
  5. Nueva actualización
    Por cybook en el foro Cybook
    Respuestas: 9
    Último mensaje: 17/12/2009, 23:31

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •