Resultados 1 al 6 de 6

Tema: Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

  1. #1
    Jovencit@ en el foro Avatar de cklaudio
    Fecha de ingreso
    30 abr, 14
    Mensajes
    10

    Predeterminado Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

    Me llamo Claudio, soy de Buenos Aires, Argentina. Me dedico a la psicoterapia, y la lectura es para mi una fuente de conocimientos y un refugio para la imaginación.
    Compré un Kobo Aura H2O, 2ª, y encontré en kobo.lectoreselectronicos.com información invaluable.
    ¡Gracias por todo ese trabajo!

    La consulta;
    El fw de mi Kobo es el 4.15.129.20. Le instalé el último megaparche (para fw 4.14.27777) y funcionaron bien las nuevas opciones de configuración. Pero no las aplicaciones Koreader y Cool Reader.
    Supongo que es debido a las versiones divergentes del fw del dispositivo y la del megaparche.
    ¿Me sugerirían hacer alguna prueba diferente?

  2. #2
    Veteran@ en el foro Avatar de danielr
    Fecha de ingreso
    25 abr, 17
    Ubicación
    Mar del Plata
    Mensajes
    105

    Predeterminado Re: Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

    En el caso de koreader, lo podés descargar de esta página.
    http://build.koreader.rocks/download...8b_2019-08-22/
    el archivo es el que inicia con: koreader-kobo-arm-kobo-linux-gnueabihf-

    Al extraer el archivo verás una imagen y una carpeta que deberás copiar al lector. La imagen a la raiz del mismo, y la carpeta dentro de la carpeta .kobo del lector. No obstante ello, también hay un archivo txt con las instrucciones para instalar. También en este foro, https://www.lectoreselectronicos.com...turas-Koreader , podrás ver alguna información sobre Koreader.
    Ten en cuenta que para abrirlo deberás buscar en "mis libros" la imagen de koreader y ella te abrirá el programa.

  3. Los Siguientes 2 Usuarios Agradecieron a danielr por Este Mensaje:


  4. #3
    Veteran@ en el foro Avatar de JIPG
    Fecha de ingreso
    25 abr, 10
    Ubicación
    Madrid
    Mensajes
    631

    Predeterminado Re: Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

    No deberías haber instalado el megaparche de una versión de firmware anterior. Es posible que algunos parches funcionen, pero la mayoría no lo harán y es posible que se produzcan fallos en el lector en algunas de sus funciones.

    Siempre hay que usar una versión acorde al fw que tienes instalado.

  5. El Siguiente Usuario Agradeció a JIPG Por Este Mensaje:


  6. #4
    Habitual en el foro Avatar de Rajuco
    Fecha de ingreso
    03 may, 18
    Mensajes
    44

    Predeterminado Re: Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

    Donde puedo conseguir los parches de la última versión.El de la penúltima está pero la última no.

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  7. #5
    Veteran@ en el foro Avatar de surquizu
    Fecha de ingreso
    05 jun, 08
    Ubicación
    Zaragoza
    Mensajes
    4,169

    Predeterminado Re: Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

    Cita Iniciado por Rajuco Ver mensaje
    Donde puedo conseguir los parches de la última versión.El de la penúltima está pero la última no.

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

    En mobileread. Yo aún no los he preparado. Estoy falto de tiempo para generarlos y probarlos. No descarto hacerlo, pero no se cuando.

  8. Los Siguientes 2 Usuarios Agradecieron a surquizu por Este Mensaje:


  9. #6
    Habitual en el foro Avatar de Rajuco
    Fecha de ingreso
    03 may, 18
    Mensajes
    44

    Predeterminado Re: Problema con fw 4.15.129.20 al parchearlo con versión 4.14.27777

    Ok, intentaré haber si yo puedo si no esperaré.Un saludo y gracias.

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

Temas similares

  1. Jailbreak en PW2 versión 5.4.2.1 ???
    Por ahorso en el foro Amazon Kindle
    Respuestas: 6
    Último mensaje: 27/02/2014, 09:03
  2. Respuestas: 3
    Último mensaje: 11/01/2012, 00:16
  3. Versión PRS+ 2.0.13 3D 20-9-11
    Por surquizu en el foro PRS-505
    Respuestas: 15
    Último mensaje: 10/11/2011, 09:21
  4. versión 0.8.2 ?
    Por SANCOCHO en el foro Calibre
    Respuestas: 3
    Último mensaje: 24/05/2011, 22:36
  5. Respuestas: 15
    Último mensaje: 17/07/2010, 15:27

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •