Resultados 1 al 3 de 3

Tema: WIFI no funciona después de rootear

  1. #1
    Jovencit@ en el foro Avatar de kissu
    Fecha de ingreso
    30 nov, 15
    Ubicación
    Barcelona
    Mensajes
    5

    Predeterminado WIFI no funciona después de rootear

    Hola, he rooteado el T1 con el RootSet-Mynimo-B3Home, tenía el firmware 1.0.07.05070. Lo hice sin micro SD dentro.
    Ahora no me funciona el wifi: no se me activa ni desde las opciones del reader ni desde el android. Marco la casilla pero al rato me pone error y no se conecta ni busca redes. He formateado la microSD por si tuviera algo que ver pero nada.
    ¿A qué puede ser debido? ¿Alguna solución?

    muchas gracias!

  2. #2
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: WIFI no funciona después de rootear

    Cita Iniciado por kissu Ver mensaje
    Hola, he rooteado el T1 con el RootSet-Mynimo-B3Home, tenía el firmware 1.0.07.05070. Lo hice sin micro SD dentro.
    Ahora no me funciona el wifi: no se me activa ni desde las opciones del reader ni desde el android. Marco la casilla pero al rato me pone error y no se conecta ni busca redes. He formateado la microSD por si tuviera algo que ver pero nada.
    ¿A qué puede ser debido? ¿Alguna solución?

    muchas gracias!
    La cuetión es que esos rooteos se planteaban para los firmwares anteriores a 1.0.04 y aunque había quien los usaba en versiones posteriores tampoco es que fuera lo más adecuado: estaban basados en versiones antiguas de las modificaciones del rooteo de Rupor y por ello, aunque funcionaran, no era lo más adecuado.
    Más adelante Sony se retiró del mercado de los ebooks (y de los readers) y traspasó la biblioteca de sus dispositivos a kobo: cambió los firmwares y en vez de apuntar a sony readers, los enlaces abrían alguna web de kobo. Y esos eran los cambios más radicales de las nuevas versiones.
    A la par los que hacían los roteos habían pasado página en relación al firmware del T1, y no se planteaban ninguna mejora o cambio, o hasta donde yo sé, y por tanto la única forma de recuperar y/o rootear el lector con ciertas garantías era teniendo la versión 1.0.05 del firmware. Y como no hay forma oficial de hacer downgrade usando las herramientas normales, hay que hacerlo con las disponibles, y de todo ello te puedes enterar en el siguiente hilo escrito por nuestro compañero Coolbreaker:

    http://www.lectoreselectronicos.com/...-congelado-etc

    Que, ojalá te sirva.

  3. #3
    Jovencit@ en el foro Avatar de kissu
    Fecha de ingreso
    30 nov, 15
    Ubicación
    Barcelona
    Mensajes
    5

    Predeterminado Re: WIFI no funciona después de rootear

    Muchas gracias por la respuesta jotam. Miraré con detenimiento el post en cuestión, aunque no parece sencillo y valoraré que hacer. La verdad es que como no voy a usar más que el reader como lector (ya tengo tablet) no creo que necesite el wifi. Añadir libros, diccionarios, apks, etc lo puedo hacer vía cable y no creo que instale ninguna app que necesite wifi, sino uso la tablet (para lector RSS por ejemplo).

    Da rabia, porque es perder una prestación, pero quizá para lo poco que lo usaría mejor no arriesgarme a brickearlo. Básicamente roteé para poder añadir diccionarios y que el reader tuviera más opciones que el original, a parte que se me colgaba cada dos por tres (el famoso cuelgue al subrayar y a veces ni eso, por eso actualicé el firmware pero seguí igual, ERRORRRR) y me dejaba inservible el lector. Ahora con el coolreader multitud de opciones de personalización de la lectura y no se me cuelga, que es el objetivo que buscaba. Así que pierdo el wifi pero gano un lector usable. con un hard reset no conseguiría nada no?

    En fin, que gracias al foro le he podido dar una nueva vida a un aparatejo prácticamente nuevo porque era imposible usarlo sin rootear. Mil gracias!!!

  4. El Siguiente Usuario Agradeció a kissu Por Este Mensaje:


Temas similares

  1. Rootear o no rootear? Esa es la cuestión ...
    Por Oriolix en el foro Rooteo
    Respuestas: 10
    Último mensaje: 02/05/2012, 10:24
  2. Respuestas: 6
    Último mensaje: 03/03/2012, 17:26
  3. Respuestas: 5
    Último mensaje: 17/03/2011, 10:54
  4. Reparar Sony PRS-300 después de la garantía.
    Por Picouso en el foro PRS-300
    Respuestas: 0
    Último mensaje: 04/12/2010, 19:22

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •