Página 3 de 3 PrimerPrimer 123
Resultados 21 al 26 de 26

Tema: PRS-T1 bloqueado cada vez que conecto USB

  1. #21
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: PRS-T1 bloqueado cada vez que conecto USB

    Cita Iniciado por Coolbreaker Ver mensaje
    ...
    Sinceramente te digo que no he comprobado las credenciales de la imagen descargada, pero tras revisar y apuntar las de mi T1, copiarlas y reinstalarlas con el Putty, te aseguro que el procedimiento es correcto y te deja el T1 funcionando y con tus datos puestos.

    (Edito). Si, lo he comprobado. Cambia los numeros de serie, mac de la wifi y voltaje para que sean los de tu propio T1.

    En cuanto al procedimiento, si te lo lees, verás que no he puesto lo de producir el corto en la bateria, ya que es bastante delicado, y por lo que he podido ver por ahí, el que el aparato se quede frito y no encienda, parece que no pasa. En cualquier caso, si crees que debo ponerlo, lo incluiré en el tuto. Y si conoces a algún moderador que pueda pasar el tutorial a una zona más visible, avisale. Si debo hacerlo yo, hare un copy/paste en el general del PSR-T1 para que puedan verlo.

    P.D. Si crees que debo añadir, eliminar o modificar algo, dímelo...
    Si comprobaste el tema de mac/voltaje/id, pues entonces, todo bien.

    A mi parecer el tema es más visible en un hilo nuevo que tú mismo puedes crear, por ejemplo en la sección de Rooteo, o el general del Sony Reader T1.
    Es más, creo que merecería chincheta, usease, lo de ponerlo arriba del todo para que sea bien visible, no porque yo te aconsejara y eso, sino porque es un método que permite hacer DOWNGRADE FIRMWARE (bajar la versión del firmware). Lo de chincheta tan só pueden hacerlo moderadores y/o admin.
    Éstos pasos no son sólo para recuperar un lector que no funciona correctamente, sino que permiten bajar la versión del firmware a otra inferior.
    Y aunque en los foros rusos, que es la fuente de información para todas estas cosas, ya aparece (escondido en los diferentes hilos), no así en mobiliread, que quizá sea el foro de referencia para el T1 en inglés, y por tanto para todos los países/idiomas. Lo que quiero decir es que no es tan conocido, y puede ser interesante para mucha gente. Si vas mirando un poco por lo foros del tema., ña mayoría de las preguntas es por un método para hacer ésto.
    La fuente de los rooteos es the-ebook.org un foro en ruso del que hemos sacado toda la información sobr el T1 y escriben boroda, rupor y demás gente que ha colaborado en la creación del rooteo, backup, etc. Y ahora mismo habría que añadir al usuario radugaif, que es la persona que ha escrito los pasos que has hecho. Por tanto mencionarlo, me parece adecuado, así como rupor o boroda.
    El tema de leer las traducciones de google del ruso es un tanto compleja, y por eso creo que no es tan conocido el tema, pero sería la respuesta a muchas de las preguntas que aparecen e todos los foros sobre el T1.

    Concretando, que me enrollo. Lo que yo haría, si te parece bien, lo haces así y sino como vayas viendo mejor:
    Un nuevo hilo con título 'Downgrade firm PRS T1 - reparando lector congelado' o algo similar.
    En el texto haría un copypaste de lo que ya tienes escrito y al final del todo,
    un apartado de exclusion de responsabilidad para decir que tú no das soporte a nadie, etc,
    y si quieres agradecimientos pero no te olvides de los creadores del método: radugaif, rupor y boroda.
    Por último, unos links para investigar más.


    Si en el segundo post comentas cómo hiciste y porqué lo de la batería, pues miel sobre hojuelas.
    Si no hiciste fotos cuando desarmaste el aparato, hay un manual de sony que llaman manual de servicio. Yo lo he visto por aquí y tienen fotos buenas de la placa:
    http://tech-vaults.blogspot.com.es/2...t1-reader.html
    https://docs.google.com/file/d/0B0hr...WGs/edit?pli=1

    Y por supuesto muchas gracias, por escribirlo.

    Ni siquiera pensaba que te fueras a dar el atracón y a hacerlo ayer todo. Supongo que parte es por el subidón que da repararlo uno mismo.

  2. El Siguiente Usuario Agradeció a jotam Por Este Mensaje:


  3. #22
    Jovencit@ en el foro Avatar de Coolbreaker
    Fecha de ingreso
    08 ene, 15
    Mensajes
    25

    Predeterminado Re: PRS-T1 bloqueado cada vez que conecto USB

    Buenas Jotam.

    En primer lugar, así lo haré. Es decir, haré un post nuevo en la sección de rooteo par que la gente pueda beneficiarse de este "Quijote", y añadiré los agradecimiento que mencionas. La verdad, solo me fijé en el cuerpo de los post, no en quien los escribia, pero merecen su mérito.

    En segundo lugar, efectivamente me di un atracón al hacerlo todo de golpe, pero ya que lo tenia fresco, no queria olvidarme de nada, y dado que hice varios intentos, ya pude dar por pulido el procedimiento.

    En cuanto a lo de denominarlo Downgrade, no se si sería del todo correcto. Bien es cierto que yo partí de una 1.0.07 y terminé con una 1.0.05. Pero si hay alguien que quiera pasar a otra versión distinta, sería necesario un backup de dicha versión. Aunque también estoy estudiando la posibilidad de intentar el proceso "downgrade", modificando los paquetes de Sony, para que al comprobar la versión del T1, intenten instalar la anterior.
    Creo recordar que me referenciaste a un post, que decia como, pero aún no me he atrevido a intentarlo.
    Cierto es que he podido hacerme con los archivos de actualización de las versiones 1.0.02, 03, 05, 06 y 07. Y el caso es que la que más me interesa es la 1.0.04, ya que al parecer es la más estable. Pero no la he encontrado en ningún sitio. He encontrado varios enlaces, pero están caidos.
    Bueno que me enrollo. Si este último metodo funcionara, si que podríamos hablar de downgrade a casi cualuier versión. Por cierto si tuvieras el archivo de la 04 o supieras donde está, me podrías avisar?.

    Por cierto. Mientras escribía esto, he realizado la prueba de modificar los archivos de actualización de Sony, para que acepte instalar la actualización inferior sobre la superior (DOWNGRADE), y al parecer, es viable. Solo tendría que armarme de valor y probarlo a ver si funciona.

    En cuanto a lo de las fotos con el bicho abierto, no se me ocurrió. Y además soy un poco vago. Y lo de comentar lo del puente a la batería, como comenté en un post anterior, veo el proceso bastante delicado y peligroso. Y aunque descargue responsabilidades, paso de que alguien pueda intentarlo y se quede con el aparato totalmente irrecuperable. Mi conciencia no podría con eso. En cualquier caso, y dado que ya lo puse en este post, lo dejaré aquí y si alguien rebusca, podrá encontrarlo y usarlo si quiere.

    Pues bueno. Lo dejaré de momento aquí y quizás mañana, abriré el post en una zona más visible, para que la gente beneficiarse de esta experiencia.

    Gracias por todo de nuevo.

    Creo que nunca te lo agradeceré bastante.
    (Si me pongo pesao, lo dices, jeje)

    P.D. Si encuentras el archivo de la 1.0.04, avísame.

    Un saludo.

  4. El Siguiente Usuario Agradeció a Coolbreaker Por Este Mensaje:


  5. #23
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: PRS-T1 bloqueado cada vez que conecto USB

    Cita Iniciado por Coolbreaker Ver mensaje
    Buenas Jotam.

    En primer lugar, así lo haré. Es decir, haré un post nuevo en la sección de rooteo par que la gente pueda beneficiarse de...
    Sí que tienes razón. No se le puede llamar sólo downgrade porque quizá sea también consecuencia de lo que hacemos para recuperar el lector. Y el downgrade sería exactamente la opción que ofrecía el usuario de mobileread. Lo escribí por aquí porque me pareció interesante que no se perdiera.

    Si editas alguna vez, pon apartados más visibles, algún color, etc, porque sino resulta soso y poco apetecible leerlo. Y espero que te quede mejor que a mi, que no es que estén muy bien los hilos míos en ese sentido.
    También me parece importante destacar que cuando aparezca un mensaje de windows para formatear no se le haga caso, porque no lo sé fijo, pero quizá se altere cosas que no son deseables. Creo que no he visto nada y me parece importante.

    En cuanto a las actualizaciones, las tuve que subir porque parece que nadie las tenía. Tendría que completar subiendo la 1.0.06 por si alguien estuviera interesado, pero ya se hará en otra ocasión.
    Todo reunido en el post 329 de mi hilo de rooteo.
    De todas maneras no puedo decir si es más estable la 1.0.04 que la 5. Actualmente creo que es más interesante la 5 por los paquetes de rooteo adicionales de Rupor: http://sonyfmngr.sourceforge.net/prsT1.htm
    También comentado en el post 329.

    En cuanto a probar lo del downgrade, como quieras. Yo cuando lo tengo en opción lectura, me olvido de las pruebas y voy apuntando cosas. Así que, recuperado el lector me inclinaría por la senda de la prudencia... y no haría nada más.

    Saludos.

  6. El Siguiente Usuario Agradeció a jotam Por Este Mensaje:


  7. #24
    Jovencit@ en el foro Avatar de Coolbreaker
    Fecha de ingreso
    08 ene, 15
    Mensajes
    25

    Predeterminado Re: PRS-T1 bloqueado cada vez que conecto USB

    Buenas Jotam.

    Estoy de acuerdo contigo. El Downgrade es efecto de la restitución de la copia de seguridad de nuestro amigo garin (o como sea). Sería una opción si tuvieramos una imagen de cada sistema, para poder ponernos el que queramos, pero para eso necesitamos almas caritativas que quieran compartir su copia ( y a ser posible limpia, sin configuraciones, libros o lo que sea, para que sea lo más liviana posible) y realizar el procedimiento de copia de datos internos para pasarlos a la nueva imagen restaurada, y que no hayan clones por ahí de nuestros reader.

    En cuanto a la posibilidad de downgradear con el soft de Sony, como mencionas en esa referencia que has añadido y que ya vi en su dia, he realizado varias pruebas, pero no ha funcionado. Haré un último intento con la 104, que me acabo de bajar de tu post, pero aunque parece prometedor, no creo que funcione. De hecho, al iniciar la actualización, lo hae todo bien, pero cuando reinicia el reader, salta un mensaje de la actualización no ha sido completada o algo parecido. Y el resultado es que te quedas como estabas. Ya veremos.

    Otra cosa. Respecto a lo del formateo que pide windows cuando se conecta el reader al pc en modo recovery, a mi no me ha pedido formatear ni nada, pero no descarto que sea por todas las configuraciones extrañas que le meto al pc. Así que lo añadiré al post, e intentaré que sea algo más vistoso. Efectivamente, parece un "Quijote" y no apetece nada leerlo. Al menos ya he visto que he tenido algunas visitas, aunque sin comentarios.

    Y como final, comentarte que efectivamente, sería más sensato estarme quieto, ahora que funciona, que estar haciendo pruebas con el y arriesgarme a fastidiarlo. La copia de seguridad y la facilidad que tengo ahora de ponerla, me da la sensación de poder recuperarlo de cualquier estado, y no creo que eso sea saludable. Debería estarme quietecito.... al menos un tiempo, y disfrutar del bicho.

    Ya veremos que hago.

    Bueno. Gracias por tus sugerencias. Obraré en consecuencia.

    Un saludo.

  8. El Siguiente Usuario Agradeció a Coolbreaker Por Este Mensaje:


  9. #25
    Jovencit@ en el foro Avatar de Lucas WhyBecause
    Fecha de ingreso
    16 ene, 15
    Mensajes
    3

    Predeterminado Re: PRS-T1 bloqueado cada vez que conecto USB

    Buenas:

    No solamente soy nuevo en el foro, sino que es la primera vez en mi vida que entro en un foro. Así que os pido disculpas por anticipado por si hago alguna burrada por pura ignorancia.

    El motivo de escribiros es agradeceros a todos los que habéis explicado con pelos y señales en este hilo la manera de "volver a la vida" un T-1 absolutamente empanado. Lo mío era exactamente igual al caso que se describe aquí: aunque el aparato funcionaba, la conexión USB estaba "tiesa", y se me bloqueaba el lector cada vez que intentaba conectarlo con el PC (debo reconocer que de forma "bastante intrépida", anduve enredando con el rooteo del aparato, en el que ya tenía instalado el maldito firmware 1.0.07...)

    Como ya he dicho, siguiendo los pasos que aquí se explican, he sido capaz de dejar el lector como nuevo, y eso que no me considero un usuario especialmente habilidoso (más bién todo lo contrario).

    El objeto de mi comunicación es añadir un par de comentarios al proceso de recuperación (magnificamente documentado, por cierto), para que puedan servir de ayuda a usuarios bisoños como yo, evitando que les puedan asaltar algunas dudas que me han surgido a mí durante el proceso de recuperación, y que a base de prueba y error he conseguido resolver:

    - Instalación en el PC del Controlador gserial.inf:
    No estaría de más indicar (repito, para usuarios bisoños como yo), que para instalar el controlador en el PC, primero es necesario seleccionar con el ratón el fichero gserial.inf, y pulsando el botón derecho, elegir la opción "instalar".

    - Localización del dispositivo sobre el que se monta el USB del lector:
    Creo que puede ayudar tener abierta la ventana del "administrador de dispositivos" en el momento que se conecta el lector bloqueado al cable USB, porque se puede ver dónde se modifica el árbol de dispositivos cuando se produce la conexión.

    - Introducción de secuencias de comandos en el Putty:
    Otra bobada para pardillos que no hemos tocado un linux en nuestra vida...
    Simplemente, comentar que para pasar los comandos desde el texto de las explicaciones del foro a la ventana del Putty, basta con aplicar el clásico <Control C> de windows sobre el texto original, y volcarlo en el cursor de la ventana negra del Putty PULSANDO EL BOTÓN DERECHO DEL RATÓN.
    (hasta que se me encendió la bombilla y me di cuenta de que <Control V> no funciona en Linux y consulté en Google ¡¡anduve un rato copiando los comandos "a pedales"!!)

    Pues nada más. Agradeceros de nuevo a todos los que andáis cacharreando con los lectores de SONY vuestra generosidad al compartir las soluciones que sois capaces de dar a los más insospechables problemas, y animaros a seguir así.

    -Lucas WhyBecause-

    PD: Ya sé que no es el objeto de este hilo, pero si no lo digo, reviento: no deja de asombrarme cómo SONY nos ha toreado de esta manera infame a todos los usuarios de T1 con el asunto del diccionario español-español (vaya por dios, lo que era "imposible" en un T1, ahora es posible en un T3...), y que la misma SONY no se tomase la molestia en su momento de montar en los dispositivos (o al menos, poner disponible en internet para copiar en una SD...) un "firmware de fábrica" que sirviera para algo (el "hard reset" disponible no sirve para gran cosa...)

  10. #26
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: PRS-T1 bloqueado cada vez que conecto USB

    Cita Iniciado por Lucas WhyBecause Ver mensaje
    Buenas:

    No solamente soy nuevo en el foro, sino que es la primera vez en mi vida que entro en un foro. Así que os pido disculpas por anticipado por si hago alguna burrada por pura ignorancia....
    ¡Bienvenido compañero!

    Es estupendo que consiguieras recuperar el lector.

    En cuanto al foro, parece que has repetido el mensaje, nada grave, para ser la primera vez que andas en estos tejemanejes.

    Me pregunto, si podrías hacer una cosa por mi. Editas tu mensaje, cualquiera de ellos, seleccionas todo el texto de tu mensaje, le das a copiar y abres la siguiente dirección en la que Coolbreaker escribió un nuevo hilo con todo el proceso de recuperación. Más que nada, para que tus comentarios también aparezcan por allí, y tus aportaciones le sirvan a otros. El hilo en cuestión es:

    Y lo único que tendrías que hacer, es darle al botón "Responder tema", pegar (control + V) el contenido de tu post, y darle a enviar respuesta.

    De esa manera aparecerán allí los apuntes que has añadido.

    Sólo eso. Saludos.

Temas similares

  1. Qué libro lee cada uno justo ahora
    Por ener en el foro Tertulia literaria
    Respuestas: 5336
    Último mensaje: 10/07/2012, 14:09
  2. ya me conecto por wifi con el pc
    Por carlos2009 en el foro Sony Reader T1
    Respuestas: 15
    Último mensaje: 03/03/2012, 15:25
  3. nuevo y cada vez con mas dudas
    Por poly82 en el foro Foro general
    Respuestas: 28
    Último mensaje: 16/12/2011, 11:13
  4. un kindle en cada casa
    Por Deliverasix en el foro Amazon Kindle
    Respuestas: 12
    Último mensaje: 16/04/2011, 00:38
  5. Respuestas: 4
    Último mensaje: 25/07/2010, 19:59

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •