Resultados 1 al 6 de 6

Tema: ni se me enciende

  1. #1
    Jovencit@ en el foro Avatar de cherrygarrat
    Fecha de ingreso
    24 jun, 09
    Mensajes
    14

    Predeterminado ni se me enciende

    Hola. he intentado cargar los hacks de surquizu y todo fue bien hasta que se actualizó a la versión 18040 tras lo cual se apagó y no ha vuelto a encenderse. No sé si se ha descargado la bateria pero ni da señal de conectarse por usb a PC. ¿Le ha pasado a alguien?
    CherryGarrat

  2. #2
    Veteran@ en el foro Avatar de Pendergast
    Fecha de ingreso
    15 jun, 08
    Mensajes
    635

    Predeterminado

    Hola. Si no tienes cargador de pared, cómpratelo, porque cuando se quedan tontos, es el mejor modo de revivirlos, o al menos descartar otras cosas.

    El cargador de la psp te vale, que lo tienes en cualquier tienda por menos de 10 euros. Lo dejas cargando unas horas y luego vuelves a intentar revivirlo.

    Suerte y ya nos contarás.

    Saludos

  3. #3
    Jovencit@ en el foro Avatar de cherrygarrat
    Fecha de ingreso
    24 jun, 09
    Mensajes
    14

    Predeterminado

    Gracias Pendergast. Voy a probar con alguno de pared que tengo y os contaré.

  4. #4
    Veteran@ en el foro Avatar de jotas
    Fecha de ingreso
    16 may, 09
    Ubicación
    virtual
    Mensajes
    2,399

    Predeterminado

    Ojo si no es un cargador de PSP, como la mayoría de adaptadores USB, por debajo de 1.4A , ni se entera.

    Si tampoco carga en el USB del ordenador, prueba diferentes puertos, y sobre todo que no tengan a su vez hubs externos ni más dispositivos conectados; muchos, por lo mismo comentado anteriormente, te permitirán acceder y usar el lector, pero no cargarlo.
    El hombre de negro huía a través del desierto, y el pistolero iba en pos de él...

  5. #5
    Veteran@ en el foro Avatar de surquizu
    Fecha de ingreso
    05 jun, 08
    Ubicación
    Zaragoza
    Mensajes
    4,176

    Predeterminado

    según el manual, si la batería se ha descargado totalmente, necesitas almenos 40 minutos de carga para que el lector se encienda.

  6. #6
    Jovencit@ en el foro Avatar de cherrygarrat
    Fecha de ingreso
    24 jun, 09
    Mensajes
    14

    Predeterminado

    Gracias a los comentarios de Pendergast y Jotas la cosa debió ser por la bateria. El tema es que al iniciar el proceso para cambiar el Firmware el icono de bateria me daba como completa, llena y, de repente se apaga y ni señal al conectar al usb. Seguí los consejos y lo cargué con un cargador de pared y esta mañana, he conseguido intalar la versión apropiada para añadir luego los hacks en español de surquizu.
    Garcias a todos

Temas similares

  1. No se enciende leqtor
    Por doim_dom en el foro Leqtor
    Respuestas: 9
    Último mensaje: 25/01/2011, 16:39
  2. 505 no enciende
    Por Neitor en el foro PRS-505
    Respuestas: 12
    Último mensaje: 03/06/2010, 20:59
  3. PRS-505 No enciende [SOLUCIONADO]
    Por cotobello en el foro Sony Reader
    Respuestas: 7
    Último mensaje: 29/01/2010, 12:54
  4. No se enciende el E reader
    Por Chihiro en el foro Sony Reader
    Respuestas: 4
    Último mensaje: 12/12/2009, 07:07
  5. [Ayuda] Mi 505 no se enciende.
    Por hgfghaeifbv en el foro PRS-505
    Respuestas: 9
    Último mensaje: 28/08/2009, 12:36

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •