Resultados 1 al 4 de 4

Tema: PRS T1 se queda en "Opening Book..." bloqueado

  1. #1
    Jovencit@ en el foro Avatar de miguelv
    Fecha de ingreso
    23 sep, 12
    Mensajes
    1

    Angry PRS T1 se queda en "Opening Book..." bloqueado

    Mi PRS T1 se queda bloqueado cuando comienza a subir donde dice "Opening book..." Le e dado reseat,tratado desrutear con micro sd,cargado toda la noche directo a la pared, en fin todo lo que e podido encontrar en el foro y nada funciona. No hay forma que la computadora lo reconosca. Nunca pasa de opening book... con el reseat y jamas apaga. Agradesco cualquier sugerencia. Gracias

  2. #2
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: PRS T1 se queda en "Opening Book..." bloqueado

    Sólo puedo decirte que insistas en el procedimiento de la recuperación por sd. Es lo único que tenemos para recuperarlo de un fallo, cuando al menos arranca por sí mismo. Si no arrancara imposible. Como arranca, sigue probado.
    Lo repito, el proceso no es sencillo.
    Desde que empieza a arrancar y hasta que las luces no empiezan a parpadear de forma intermitente, no hay que quitar los dedos de los botones que se aprietan. Y hasta que no entiendes cómo es, no lo consigues.
    Y si es otra cosa, pues yo nada puedo hacer.

    Las herramientas están ahí para todos. Sólo comento lo que hay.
    Lo siguiente lo tengo escrito en mi hilo, y de allí te lo copio:


    Recuperación por microSD externa
    Se necesita una tarjeta mscroSD externa en la que se debe copiar el contenido del zip. En la carpeta raíz de la tarjeta debe haber una carpeta llamada "Os Firmware". Y el contenido del "Os Firmware", tal como viene en el zip.
    http://projects.mobileread.com/reade...ard-rescue.zip
    Quiero añadir que uboot de mobileread ha sacado también una versión con el software actualizado a la versión 1.0.04, y que ha de servir si se tiene ese firmware:
    https://dev.mobileread.com/dist/uboo...04_porkupan.7z

    Ésto son los pasos a seguir, con la tarjeta microSD copiado el "Os Firmware" y la tarjeta puesta en el T1.
    1. Reset. En la pantalla, las flechas que están rotando se pararán. Si hay otra cosa quedará parado también.
    2. Apretar los botones HOME y MENU a la vez y manteniéndolos pulsados...
    3. darle al botón de encender del T1 (Power on).
    4. Mantener los botones HOME y MENU a la vez pulsados hasta que la luz de la tarjeta y la del botón de encendido empiecen a parpadear rápido. Si ha empezado a parpadear de forma intermitente ya se pueden soltar los dedos de los botones.
    5. Y dejarlo así unos 15-20 minutos.
    6. Cuando termine ese tiempo, le dais al botón reset, y encendéis el aparato. Os aparecerán seguramente los menús en inglés.

    Si no sale a la primera, paciencia, e insistir en el proceso porque soltamos antes de tiempo los botones u otras cosas. Cuando sucede esto solemos estar nerviosos, y se cometen fallos.
    Boroda recomienda renombrar o quitar la carpeta "Os Firmware" de la tarjeta una vez que se ha recuperado, para evitar errores.


    Si controlas inglés, y/o prefieres seguir los pasos de uboot, que lo tiene muy bien, entra en su hilo. Quizá lo entiendas mejor:
    http://www.mobileread.com/forums/sho...d.php?t=178263


    A ver si consigues resolverlo.
    Última edición por jotam; 23/09/2012 a las 22:20

  3. #3
    Jovencit@ en el foro Avatar de España
    Fecha de ingreso
    26 jul, 12
    Mensajes
    11

    Predeterminado

    A mi se me ha quedado en las flechas, pero sin hacer nada extraordinario, sólo le subí 62 libros de una tacada con calibre. Mi mujer, fue pasando páginas de uno de ellos muy rápido(como si fuera una tablet) se bloqueó y lo reinicié.
    Y ahí están las flechas...
    Aunque anoche en uno de los reseteos arrancó, y estaba todo vacío, los libros, fotos... Todo ponía 0.
    Alguna idea?

    Enviado desde mi MT15i usando Tapatalk 2

  4. #4
    Jovencit@ en el foro Avatar de bosnio
    Fecha de ingreso
    08 dic, 12
    Mensajes
    3

    Predeterminado Re: PRS T1 se queda en "Opening Book..." bloqueado

    Gracias por todas las instrucciones y traducciones.
    Lamentablemente, el mio no da señales de vida. Tengo el reader congelado en la Homepage.
    despues de seguir las instrucciones (conectado, introduzco micro SD con carpeta OS firmware,....) no consigo que la tarjeta parpadee a lo mas el led del power se apaga y vuelve a encender.
    Se os ocurre algo mas?
    Gracias or adelantado.

Temas similares

  1. Respuestas: 5
    Último mensaje: 25/08/2011, 14:19
  2. Respuestas: 6
    Último mensaje: 18/03/2011, 18:34
  3. Respuestas: 4
    Último mensaje: 08/03/2010, 11:17
  4. el "calibre" se me queda pillado al convertir un p
    Por ambrosio en el foro Sony Reader
    Respuestas: 2
    Último mensaje: 08/05/2009, 15:00

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •