Página 2 de 2 PrimerPrimer 12
Resultados 11 al 17 de 17

Tema: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

  1. #11
    Jovencit@ en el foro Avatar de Jesusfeso
    Fecha de ingreso
    10 ago, 12
    Mensajes
    7

    solucionado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Tengo una duda: Cuando reseteo el aparato para comenzar el procedimiento, tengo que esperar a que el aparato arranque o lo hago inmediatamente en la barra de carga?

    Además. Cuando reseteo ciertas veces la luz se pone roja y otras veces como un segundo en color naranjada junto la de la SD. En el caso de las luces naranjas (que me parece que indica que está cargado) nunca logro que parpadeen de nuevo.

    Edito: Ya lo legré, mi error fue esperar que apareciera el arranque después del reset pero en lugar de eso había que hacer el procedimiento antes del arranque.

    Muchas gracias de nuevo!! Ahora a esperar por mi reader desbloqueado
    Última edición por Jesusfeso; 10/08/2012 a las 22:59

  2. #12
    Jovencit@ en el foro Avatar de mayte1521
    Fecha de ingreso
    04 sep, 12
    Mensajes
    8

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Hola, me ha pasado lo mismo, se me ha quedado bloqueado mi sony PRS-T1, se ha quedado con el circulo de espera y de ahi no se mueve, he intentado todo lo que he leido, darle a reset y apagar durante 10 segundos, poner el restore-set en la mini sd en reiniciarlo pero nada, no se que mas hacer, esta asi desde ayer, alguien me puede ayudar por favor?

  3. #13
    Veteran@ en el foro Avatar de rosmar71
    Fecha de ingreso
    03 feb, 09
    Mensajes
    2,153

    Predeterminado

    Cita Iniciado por mayte1521 Ver mensaje
    Hola, me ha pasado lo mismo, se me ha quedado bloqueado mi sony PRS-T1, se ha quedado con el circulo de espera y de ahi no se mueve, he intentado todo lo que he leido, darle a reset y apagar durante 10 segundos, poner el restore-set en la mini sd en reiniciarlo pero nada, no se que mas hacer, esta asi desde ayer, alguien me puede ayudar por favor?
    Ponlo a cargar y al cabo de un dato reintenta ponerlo en marcha

    Enviado desde mi GT-I9100 usando Tapatalk 2

  4. #14
    Jovencit@ en el foro Avatar de bosnio
    Fecha de ingreso
    08 dic, 12
    Mensajes
    3

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Gracias por todas las instrucciones y traducciones.
    Lamentablemente, el mio no da señales de vida.
    despues de seguir las instrucciones (conectado, introduzco micro SD con carpeta OS firmware,....) no consigo que la tarjeta parpadee a lo mas el led del power se apaga y vuelve a encender.
    Tengo el reader congelado en la Homepage.
    Se os ocurre algo mas?
    Gracias or adelantado.

  5. #15
    Jovencit@ en el foro Avatar de martinbenedetti
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Hola! te hago una consulta, de todos los pasos que indicas lo no que no logro es: al pulsar reset +power, solo se resetea, pero nunca se apaga, con lo cual vuelve siempre el mensaje de " home la aplicacion se ha interrumpido..." Tienes alguna sugerencia? desde ya muchas gracias





    Cita Iniciado por jotam Ver mensaje
    Para restaurar con tarjeta sd (teniendo batería llena o con el lector conectado a enchufe de pared, según boroda) el modo de hacer es el siguiente:
    1. dar al botón reset (que se entere que se le ha dado, lo dejas cinco segundo pulsado sin problemas) e introducir la tarjeta microsd con el "OS Firmware" copiado en raíz sino se tiene ya introducida en la ranura del lector.
    2. Apretar dos botones a la vez: Home + Opciones
      [| < | > | ^ | ¬ | = |]
      Osea, el de la casa y el de las rayas a la vez. Y sin soltar...
    3. apretar el botón de encender el aparato, manteniendo pulsadas esas teclas, y no soltarlas hasta que la luz de las microsd y la del botón de encendido empiecen a parpadear, y el lector comience a arrancar.
      En la pantalla, aparece el arranque, con una barra de encendido vacía, y no se mueve ni hace nada ese tiempo. La única señal es que esas luces parpadean: la de la tarjeta y la que está junto al botón de encendido del aparato.
    4. Se deja así de 15-20 minutos. Cuando pase ese tiempo, se le da otra vez a reset. Las luces siguen parpadeando, pero pasado es tiempo, ya debe estar hecho. Se saca la tarjeta (opcional) y se le da al botón de encender. El lector en ese momento ha vuelto a la vida, pero sin rootear, claro.


    Si no resulta, dilo. Y échale paciencia. Cuando yo lo hice me pasó lo mismo, y tan sólo tenía la traducción de google del ruso, y si te has puesto a leer algo así es para no contar. Suerte que la traducción ruso-inglés, da alguna pista, porque sino era para o devolver el aparato a la tienda.
    Así que ármate de paciencia.



    La luz de la tarjeta microsd, está situada un poco más abajo que la ranura de la microsd. Si has hehco el procedimiento para recuperar con la tarjeta te debería poner en pantalla el mensaje de opening book, con la barra de abajo vacía. Normalmente cuando arrancas el lector esa barra se va llenando al iniciarse el sistema operativo de t1. Con la recuperación por sd queda vacía y tanto la luz del lector como la otra de la tarjeta parpadean. Si no lo hacen, yo creo que no has conseguido hacer bien lo del procedimiento de la sd. Así que olvídate por un momento de lo que se dice en el post de nemo (por otro lado aquellas instrucciones las escribí yo) y lee y actúa como te digo en este mismo post. Si no te funciona. No puedo decirte más, pero sino prueba como te digo.
    Y coméntalo al terminar si te parece.

  6. #16
    Jovencit@ en el foro Avatar de martinbenedetti
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Hola! te hago una consulta, de todos los pasos que indicas lo no que no logro es: al pulsar reset +power, solo se resetea, pero nunca se apaga, con lo cual vuelve siempre el mensaje de " home la aplicacion se ha interrumpido..." Tienes alguna sugerencia? desde ya muchas gracias

    Cita Iniciado por Veleras Ver mensaje
    Pues GRACIAS a los sabios consejos de JOTAM he conseguido reinstalar de nuevo mi cacharrito.
    Ahora esto me deja 2 dudas.

    1.- ¿ Vuelvo a intentar el root ? o por el contrario esto debería servirme de escarmiento.

    2.- ¿ Si lo vuelvo a intentar ? ¿ cual debería de poner ? si lo que quiero es básico, es decir solo quiero poder leer mas formatos mas que nada por no tener que convertir todo lo que tengo a EPUB.

    Saludos y Gracias de nuevo JOTAM por tus indicaciones.

  7. #17
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Cita Iniciado por martinbenedetti Ver mensaje
    Hola! te hago una consulta, de todos los pasos que indicas lo no que no logro es: al pulsar reset +power, solo se resetea, pero nunca se apaga, con lo cual vuelve siempre el mensaje de " home la aplicacion se ha interrumpido..." Tienes alguna sugerencia? desde ya muchas gracias
    El tema de reset y power consiste en que si se tiene en la tarjeta microsd el pack de rupor del backup, hay que conseguir que el T1 reinicie. No que apague, sino que reinicie.
    Pero reiniciar sin más no tiene sentido porque siempre arranca con lo mismo. Hay que forzar al lector a que use el firmware que tiene en la microsd, y eso se consigue usando esa combinación de teclas que es HOME + MENU, apretadas en el momento de arrancar: desde antes de arrancar (apretando power), o con el aparato arrancado (pulsando reset) para que vuelva a reinciar todo, pero con el firmware trucado de rupor.

    Y para asegurarnos de que usa la tarjeta, mantener home+menu apretados hasta que veamos que el led que está justo al lado de la tarjeta comience a parpadear, que es la señal de que la está leyendo.

    La combinación Home+Menu con ese osfirmware arranca el modo recovery que es el se necesita para acceder al lector desde una ventana de terminal. Justamente lo que se hace para recuperar un lector invalidado, en el hilo de coolbreaker

Temas similares

  1. ¡Auxilio! Se me colgó el onyx
    Por Sofía en el foro Onyx Boox
    Respuestas: 3
    Último mensaje: 23/05/2012, 22:01
  2. Problema: No se apaga ni reinicia
    Por dorianhint en el foro Sony Reader T1
    Respuestas: 5
    Último mensaje: 06/02/2012, 10:57
  3. Auxilio!!!!
    Por Melkiades en el foro Tertulia literaria
    Respuestas: 31
    Último mensaje: 06/07/2011, 19:48
  4. Auxilio! Mi kindle se frizó.
    Por thebestjeter en el foro Amazon Kindle
    Respuestas: 1
    Último mensaje: 17/01/2011, 22:22
  5. prs-505 no se apaga(solucionado)
    Por litron en el foro PRS-505
    Respuestas: 3
    Último mensaje: 27/12/2009, 08:15

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •