Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 17

Tema: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

  1. #1
    Jovencit@ en el foro Avatar de Veleras
    Fecha de ingreso
    26 feb, 12
    Mensajes
    7

    Angry Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Cada vez que intento apagar el aparato sale un error de con el mensaje "La aplicación Home se ha interrumpido inesperadamente. Intentalo de nuevo". Por muchas veces que lo intento no consigo apagarlo.

    Creo que se debe a un rooteo mal hecho aunque solo ejecute el paquete que me baje de este foro RootSet-Minymo-B3Home.

    ¿ Tengo alguna posibilidad de restaurarlo ? sea de la forma que sea. No tengo nada que conservar ya que solo tiene un día y aun no había incluido ningún libro.

    He probado a reiniciarlo con el botón reset apretado y luego el de apagar y reincida pero luego sigue dando el mismo error.

    Gracias

  2. #2
    Veteran@ en el foro Avatar de Klingsor
    Fecha de ingreso
    19 dic, 11
    Mensajes
    143

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Ve al hilo http://www.lectoreselectronicos.com/...ionando-prs-t1 y bájate el set de restauración de tu firm. Luego rootealo de nuevo y tranquilo, les ha pasado a unos cuantos y se arregla ;-)

    El set de restauración se instala igual que un root
    "Hay que tener la mente abierta. Pero no tanto como para que se te caiga el cerebro" Richard Feynman

  3. #3
    Jovencit@ en el foro Avatar de Veleras
    Fecha de ingreso
    26 feb, 12
    Mensajes
    7

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Buenas, ya lo he intentado y el resultado es peor que lo anterior.
    El caso es que ahora la pantalla de error no solo aparece cuando intentas apagar sino que es la única pantalla que aparece.

    Ahora mismo el dispositivo tampoco puede conectarse al ordenador ya que como siempre aparece esa pantalla no le da tiempo ni a reconocerse.

    ¿ Alguna alternativa mas ? El dispositivo solo tiene 1 día ¿ podría llevarlo a la tienda alegando que ya estaba estropeado ?

    Saludos

  4. #4
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Cuando un rooteo da fallo, lo primero que podemos hacer si no controlamos bien el tema es lo siguiente:

    • 10segundos apretando el reset + 10 segundos botón de encendido
      Ésta operación nos permite entrar en una precopia del sistema o algo así que quizá nos deje ponernos en modo transferencia de datos, lo que nos da la posibilidad de desrootear o aplicar el set de recupeación de nuestro firmware
    • Por lo tanto si podemos entrar en transferencia de datos, podemos también aplicar un set de recuperación o desrooteo. Eso debe dejar el lector como si no estuviera rooteado. El proceso de desrootear tarda más tiempo que el de rooteo, así que comeros las uñas, pero no lo quitéis antes de que se complete.
    • Y tercera opción, mediante el set de rescate para sd copiado en una tarjeta microsd, en el raíz de la tarjeta, se restaura el lector a como si no estuviera rooteado.


    A partir de ahí ya se puede rootear otra vez o dejarlo como se quiera.

    Si es necesario te amplio el paso que necesites. O te digo que leer para resolverlo.

    Y otra cosa. Para rootear o desrootear, mejor hacerlo con la tarjeta microsd quitada. Aunque funcione igual.

    Por otro lado si tienes el firmware 1.0.0.04, puedes optar por el nuevo rooteo de rupor que es el mejor actualmente. El mio puede estar bien para empezar, pero no está tan actualizado como el de los rusos.

  5. #5
    Jovencit@ en el foro Avatar de Veleras
    Fecha de ingreso
    26 feb, 12
    Mensajes
    7

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    he intentado seguir los pasos para restaurar desde un MicroSD pero tampoco consigo que las luces parpadeen, es decir no arranca en el modo de instalación, sino que arranca siempre de forma normal.

    Pongo un poco mas claro ( aver si puedo lo que me pasa ).

    1.- Siempre tengo en pantalla el mensaje de que la aplicación Home se ha interrumpido inesperadamente.

    2.- No puedo acceder a ninguna otra pantalla, solo ese mensaje de forma continua.

    3.- Cuando aprieto 10 seg el reset y 10 seg el boton ON/OFF, el aparato reinicia pero lo primero que sale de nuevo es el mensaje.

    4.- Si conecto por USB no lo reconoce puesto que ese mensaje debe impedir cualquier otra acción y por lo tanto no llega a conectar correctamente.


    Sigo intentando resetear con la MicroSD para ver si puedo recuperar pero es el 8 o 9 intento y no parace que haga nada, según los datos del mensaje de nema

    Por si sirve de algo tengo la ultima versión del firmare de SONY ya que actualice antes de intentar rootear, tal y como lo indicáis parece sencillo pero o soy muy torpe o algo anda bien chungo.
    [QUOTE] COMO RECUPERAR EL SONY SI FALLA TODO Y ES IMPOSIBLE HACER EL RESTORE NORMAL por Jotam
    /QUOTE]

    Tras un ultimo intento se ha quedado en la pantalla de carga cuando lo enciendes donde pone "Reader " Opening book " es esto que se esta respetando ? o que esta cargando desde la Sd ? la luz de power parpadea en naranja pero la de la SD no hace nada.
    ¿ Quizas otro extraño fenómeno ?

    Gracias por vuestra ayuda, espero resolverlo con vuestras indicaciones.
    Saludos
    Última edición por Veleras; 27/02/2012 a las 23:33

  6. #6
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Para restaurar con tarjeta sd (teniendo batería llena o con el lector conectado a enchufe de pared, según boroda) el modo de hacer es el siguiente:
    1. dar al botón reset (que se entere que se le ha dado, lo dejas cinco segundo pulsado sin problemas) e introducir la tarjeta microsd con el "OS Firmware" copiado en raíz sino se tiene ya introducida en la ranura del lector.
    2. Apretar dos botones a la vez: Home + Opciones
      [| < | > | ^ | ¬ | = |]
      Osea, el de la casa y el de las rayas a la vez. Y sin soltar...
    3. apretar el botón de encender el aparato, manteniendo pulsadas esas teclas, y no soltarlas hasta que la luz de las microsd y la del botón de encendido empiecen a parpadear, y el lector comience a arrancar.
      En la pantalla, aparece el arranque, con una barra de encendido vacía, y no se mueve ni hace nada ese tiempo. La única señal es que esas luces parpadean: la de la tarjeta y la que está junto al botón de encendido del aparato.
    4. Se deja así de 15-20 minutos. Cuando pase ese tiempo, se le da otra vez a reset. Las luces siguen parpadeando, pero pasado es tiempo, ya debe estar hecho. Se saca la tarjeta (opcional) y se le da al botón de encender. El lector en ese momento ha vuelto a la vida, pero sin rootear, claro.


    Si no resulta, dilo. Y échale paciencia. Cuando yo lo hice me pasó lo mismo, y tan sólo tenía la traducción de google del ruso, y si te has puesto a leer algo así es para no contar. Suerte que la traducción ruso-inglés, da alguna pista, porque sino era para o devolver el aparato a la tienda.
    Así que ármate de paciencia.

    Cita Iniciado por Veleras Ver mensaje
    Tras un ultimo intento se ha quedado en la pantalla de carga cuando lo enciendes donde pone "Reader " Opening book " es esto que se esta respetando ? o que esta cargando desde la Sd ? la luz de power parpadea en naranja pero la de la SD no hace nada.
    La luz de la tarjeta microsd, está situada un poco más abajo que la ranura de la microsd. Si has hehco el procedimiento para recuperar con la tarjeta te debería poner en pantalla el mensaje de opening book, con la barra de abajo vacía. Normalmente cuando arrancas el lector esa barra se va llenando al iniciarse el sistema operativo de t1. Con la recuperación por sd queda vacía y tanto la luz del lector como la otra de la tarjeta parpadean. Si no lo hacen, yo creo que no has conseguido hacer bien lo del procedimiento de la sd. Así que olvídate por un momento de lo que se dice en el post de nemo (por otro lado aquellas instrucciones las escribí yo) y lee y actúa como te digo en este mismo post. Si no te funciona. No puedo decirte más, pero sino prueba como te digo.
    Y coméntalo al terminar si te parece.
    Última edición por jotam; 27/02/2012 a las 23:52

  7. #7
    Jovencit@ en el foro Avatar de Veleras
    Fecha de ingreso
    26 feb, 12
    Mensajes
    7

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Pues GRACIAS a los sabios consejos de JOTAM he conseguido reinstalar de nuevo mi cacharrito.
    Ahora esto me deja 2 dudas.

    1.- ¿ Vuelvo a intentar el root ? o por el contrario esto debería servirme de escarmiento.

    2.- ¿ Si lo vuelvo a intentar ? ¿ cual debería de poner ? si lo que quiero es básico, es decir solo quiero poder leer mas formatos mas que nada por no tener que convertir todo lo que tengo a EPUB.

    Saludos y Gracias de nuevo JOTAM por tus indicaciones.

  8. #8
    Veteran@ en el foro Avatar de jotam
    Fecha de ingreso
    02 dic, 10
    Mensajes
    2,937

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Ahora que lo tienes reciente, puedes probar con el rooteo más moderno/actual y mejor que es el rusificado de Rupor. Es un rooteo mínimo, eso quiere decir que sólo tiene el rooteo en sí mismo y un explorador para que puedas instalar las aplicaciones que tú prefieras. Sin embargo, el proyecto de Rupor está muy bien. Su objetivo era traducir a ruso los programas del Sony, pero el producto final va mucho más allá. Ademas de rootear, y tener todos los menus en ruso (además del resto de idiomas) ha quitado las aplicaciones innecesarias, se ha optimizado para las pantallsa e-ink, no sólo las aplicaciones Sony sino también otras para Android. Incluso desde el propio lector del Sony ahora se puede leer fb2. Todos esos cambios y las actualizaciones están escritas en el foro ruso en el que está colgado su trabajo. El anterior enlace te da acceso a la googletraducción del mismo.

    Allí puedes descargar el paquete de rooteo. La última a día de hoy es la que dice "20120226 - raíces absolutamente mínimo"

    Después de instalarla, deberías instalar el resto de cosas que tienes ya descargado en mi rooteo, el B3Home: Colordict, para los diccionarios (y la carpeta dictdata copiarla tb a la memoria interna del t1); Coolreader para leer otros formatos; BarShortcut para tener enlaces rápidos en la barra negra de arriba.
    U otras aplicaciones. Hay gente que le gustaba comprar en amazon, pues también puedes hacerlo instalando la aplicación kindle para Android. O el market... o lo que tú quieras. Siempre que el pequeño espacio que tiene de para ello.

    Y si esperas, y no rooteas, bueno, pues quizá la próxima actualización oficial tenga ya lo de leer fb2 integrado en el lector. O quizá no. Allá tú.

  9. #9
    Habitual en el foro Avatar de mafdent
    Fecha de ingreso
    08 oct, 10
    Mensajes
    61

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Cita Iniciado por Veleras Ver mensaje
    Pues GRACIAS a los sabios consejos de JOTAM he conseguido reinstalar de nuevo mi cacharrito.
    Ahora esto me deja 2 dudas.

    1.- ¿ Vuelvo a intentar el root ? o por el contrario esto debería servirme de escarmiento.

    2.- ¿ Si lo vuelvo a intentar ? ¿ cual debería de poner ? si lo que quiero es básico, es decir solo quiero poder leer mas formatos mas que nada por no tener que convertir todo lo que tengo a EPUB.

    Saludos y Gracias de nuevo JOTAM por tus indicaciones.
    Mira yo creo que deberias volver a intentar pero cheques primero tu firmware dices que actualizaste a 1.0.04.12210 inmediatamente antes de rootear con RootSet-Minymo-B3Home. Este firm parece que le va mejor los roots mas recientes de rupor como dice JOTAM Yo creo que alli es el problema. Yo tengo el firmware 1.0.03.11140 con RootSet-Minymo-B3Home y me va muy bien.

  10. #10
    Jovencit@ en el foro Avatar de Veleras
    Fecha de ingreso
    26 feb, 12
    Mensajes
    7

    Predeterminado Re: Auxilio !!!!! Mi nuevo PRS-T1 no se apaga.

    Tendré vuestros consejos en consideración, pero de momento me voy a dar una semanita al menos para leer con mi cacharrito que bastante susto me he llevado, es posible que la semana que viene me decida por realizar el rooteo.

    Lo que mas rabia me da es no tener un diccionario esp-esp directamente en el firmare de Sony pero como os digo me voy a dar una semanita para recuperarme del susto.

    Eso si, no lo dejare pasar mucho mas, ahora que se que por muy mal que se haga siempre se puede recuperar.

    Saludos

Temas similares

  1. ¡Auxilio! Se me colgó el onyx
    Por Sofía en el foro Onyx Boox
    Respuestas: 3
    Último mensaje: 23/05/2012, 23:01
  2. Problema: No se apaga ni reinicia
    Por dorianhint en el foro Sony Reader T1
    Respuestas: 5
    Último mensaje: 06/02/2012, 11:57
  3. Auxilio!!!!
    Por Melkiades en el foro Tertulia literaria
    Respuestas: 31
    Último mensaje: 06/07/2011, 20:48
  4. Auxilio! Mi kindle se frizó.
    Por thebestjeter en el foro Amazon Kindle
    Respuestas: 1
    Último mensaje: 17/01/2011, 23:22
  5. prs-505 no se apaga(solucionado)
    Por litron en el foro PRS-505
    Respuestas: 3
    Último mensaje: 27/12/2009, 09:15

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •