Resultados 1 al 8 de 8
  1. #1
    Jovencit@ en el foro
    Avatar de bayoyi

    Fecha de Ingreso
    11/jun/2016
    Mensajes
    4
    Sexo
    Sexo usuari@
    Lector
    Sony PRS T1

    Ayuda con e-reader Sony PRS-T1

    Hola, amigos.

    Resulta que dos meses después de conseguir un lector Sony PRS T1, di con el foro y le hice root a mi lector.

    Fue hace dos años más o menos, así que no recuerdo lo que hice exactamente, pero sí que seguí el tutorial al pie de la letra, pues todo salió perfecto. Sin embargo, al pasar un buen tiempo, he experimentado un problema.

    Al principio todo funcionaba en orden, después noté que al seleccionar una palabra, aparecían las opciones, como lo de Google y diccionario, entonces el lector se trababa y dejaba de responder a menos que lo apagara o reiniciara con el respectivo botón. Incluso, a veces, estas dos últimas funciones no me servían.

    Regresé al foro para buscar el tutorial de desrooteo, pues creí que así se solucionaría el problema. Logré desrootearlo, pero no se solucionó, y hoy sigo experimentando lo mismo.

    Así que les consulto qué puedo hacer, ya que no tengo el backup, sin querer lo perdí en mi computadora.
    Tengo la versión 1.0.05.11130 y 833MB de espacio libre en el lector.

    Me pregunto además si se puede regresar al firmware anterior, ya que estoy casi seguro de que el problema apareció cuando el software de Sony en la PC lo actualizó de la versión 1.0.04... (creo) al mencionado anteriormente.
    En caso de no poderse, me pregunto si actualizando a una versión más nueva se solucione este problema.


    Espero su ayuda.

    Saludos.
    Última edición por bayoyi; 11/06/2016 a las 23:19 Razón: Modifiqué opciones

  2. #2
    Veteran@ en el foro
    Avatar de jotam

    Fecha de Ingreso
    02/dic/2010
    Mensajes
    2.875
    Sexo
    Sexo usuari@
    Lector
    Sony PRS-T1

    Re: Ayuda con e-reader Sony PRS-T1

    Cita Iniciado por bayoyi Ver Mensaje
    Hola, amigos.

    Resulta que dos meses después de conseguir un lector Sony PRS T1, di con el foro y le hice root a mi lector.

    Fue hace dos años más o menos, así que no recuerdo lo que hice exactamente, pero sí que seguí el tutorial al pie de la letra, pues todo salió perfecto. Sin embargo, al pasar un buen tiempo, he experimentado un problema.

    Al principio todo funcionaba en orden, después noté que al seleccionar una palabra, aparecían las opciones, como lo de Google y diccionario, entonces el lector se trababa y dejaba de responder a menos que lo apagara o reiniciara con el respectivo botón. Incluso, a veces, estas dos últimas funciones no me servían.

    Regresé al foro para buscar el tutorial de desrooteo, pues creí que así se solucionaría el problema. Logré desrootearlo, pero no se solucionó, y hoy sigo experimentando lo mismo.

    Así que les consulto qué puedo hacer, ya que no tengo el backup, sin querer lo perdí en mi computadora.
    Tengo la versión 1.0.05.11130 y 833MB de espacio libre en el lector.

    Me pregunto además si se puede regresar al firmware anterior, ya que estoy casi seguro de que el problema apareció cuando el software de Sony en la PC lo actualizó de la versión 1.0.04... (creo) al mencionado anteriormente.
    En caso de no poderse, me pregunto si actualizando a una versión más nueva se solucione este problema.


    Espero su ayuda.

    Saludos.
    Buenas. Contesto por aquí.

    Sobre el error no puedo decirte nada más que con el tiempo empieza a no funcionar tan bien las cosas. No sólo a los aparatos rooteados; he leído algún comentario de aparatos nunca rooteados que tenían sus problemillas.

    Como sea, la solución más sencilla sería empezar de nuevo con todo como tú hiciste, claro que te olvidaste de una cosa: como tienes 833 MB libres probablemente hicieras el reparticionado automático de Rupor, que sirve para ampliar el espacio de instalación de android aunque se pierda de la memoria interna. Al menos es lo que me parece que puede ser. Y eso cambia las cosas, porque las particiones ya no son como sony las tiene de fábrica, y revertirlo sólo es posible usando el backup que se recomienda al hacer el proceso.

    Al desrootear con los paquetes normales, te pudo desrootear, pero no te reparó el problema al 100%.

    A mi parecer, y ya que no tienes el backup completo, lo que se me ocurre es que lo resuelvas usando el procedimiento del hilo de Coolbreaker:
    http://www.lectoreselectronicos.com/...-congelado-etc

    Con ello no bajas a la versión 1.0.04, pero al menos sí que usas el firm 1.0.05 como recién instalado.

    Particularmente no recomiendo actualizar a las últimas versiones del firmware porque aunque pueden ir bien en algunos casos, no creo que solucionen nada. Y también he leído casos de usuarios con problemas en esas versiones.
    Simplemente hay que pasarse por el foro de sony en mobileread.
    Última edición por jotam; 12/06/2016 a las 00:37

  3. #3
    Jovencit@ en el foro
    Avatar de bayoyi

    Fecha de Ingreso
    11/jun/2016
    Mensajes
    4
    Sexo
    Sexo usuari@
    Lector
    Sony PRS T1

    Re: Ayuda con e-reader Sony PRS-T1

    Cita Iniciado por jotam Ver Mensaje
    Buenas. Contesto por aquí.

    Sobre el error no puedo decirte nada más que con el tiempo empieza a no funcionar tan bien las cosas. No sólo a los aparatos rooteados; he leído algún comentario de aparatos nunca rooteados que tenían sus problemillas.

    Como sea, la solución más sencilla sería empezar de nuevo con todo como tú hiciste, claro que te olvidaste de una cosa: como tienes 833 MB libres probablemente hicieras el reparticionado automático de Rupor, que sirve para ampliar el espacio de instalación de android aunque se pierda de la memoria interna. Al menos es lo que me parece que puede ser. Y eso cambia las cosas, porque las particiones ya no son como sony las tiene de fábrica, y revertirlo sólo es posible usando el backup que se recomienda al hacer el proceso.

    Al desrootear con los paquetes normales, te pudo desrootear, pero no te reparó el problema al 100%.

    A mi parecer, y ya que no tienes el backup completo, lo que se me ocurre es que lo resuelvas usando el procedimiento del hilo de Coolbreaker:
    http://www.lectoreselectronicos.com/...-congelado-etc

    Con ello no bajas a la versión 1.0.04, pero al menos sí que usas el firm 1.0.05 como recién instalado.

    Particularmente no recomiendo actualizar a las últimas versiones del firmware porque aunque pueden ir bien en algunos casos, no creo que solucionen nada. Y también he leído casos de usuarios con problemas en esas versiones.
    Simplemente hay que pasarse por el foro de sony en mobileread.

    Revisé las particiones que tiene el lector, y me aparecen 2.

    Una es "READER", de 1.40GB, con 832 MB libres, que es donde meto los libros y mp3.
    La otra es "SETTING", de 9.96MB con 7.75MB libres.

    No sé si a eso te refieres con las particiones, en cuanto a lo que descarta la posibilidad de solventar el problema sin el backup original.
    De no poderse, pues realizaré el procedimiento del post que me indicaste.

  4. #4
    Veteran@ en el foro
    Avatar de jotam

    Fecha de Ingreso
    02/dic/2010
    Mensajes
    2.875
    Sexo
    Sexo usuari@
    Lector
    Sony PRS-T1

    Re: Ayuda con e-reader Sony PRS-T1

    "READER" es la memoria interna, y si tiene 1,4 de tamaño, no es lo que yo decía. O creo que no lo es.
    No recuerdo cuánto tamaño baja la memoria interna, pero creo que de origen ya son 1,4, por lo creo que es correcta y puede que no lo tengas reparticionado.

    Lo que yo haría sería aplicar otra vez el pack de la versión 1.0.05 del desrooteo. Y previamente hacer copia de todo lo que se tenga en la memoria interna, y borrarla manualmente, desde el menú de la configuración, en la segunda página. Así evitas posibles errores por corrupción de la base de datos.

    Con el procedimiento del hilo de Coolbreaker, teóricamente también se repararía, pero es un pelín más complejo.
    Déjalo para cuando no tengas ninguna opción más.

    ...desde el móvil.

  5. El Siguiente Usuario Agradeció a jotam Por Este Mensaje:


  6. #5
    Jovencit@ en el foro
    Avatar de bayoyi

    Fecha de Ingreso
    11/jun/2016
    Mensajes
    4
    Sexo
    Sexo usuari@
    Lector
    Sony PRS T1

    Re: Ayuda con e-reader Sony PRS-T1

    Cita Iniciado por jotam Ver Mensaje

    Lo que yo haría sería aplicar otra vez el pack de la versión 1.0.05 del desrooteo. Y previamente hacer copia de todo lo que se tenga en la memoria interna, y borrarla manualmente, desde el menú de la configuración, en la segunda página. Así evitas posibles errores por corrupción de la base de datos.


    ...desde el móvil.
    Oye, pues mira que he estado buscando el post del rooteo correspondiente, que se que también incluye los procedimientos de desrooteo para la versión 1.0.05, pero de tantos post que he visitado, ninguno habla de estar versión, y no recuerdo cuál use para rootear mi lector, ya que fue hace años. Te agradecería mucho si me pasaras el post correcto.

  7. #6
    Veteran@ en el foro
    Avatar de jotam

    Fecha de Ingreso
    02/dic/2010
    Mensajes
    2.875
    Sexo
    Sexo usuari@
    Lector
    Sony PRS-T1

    Re: Ayuda con e-reader Sony PRS-T1

    Cita Iniciado por bayoyi Ver Mensaje
    Oye, pues mira que he estado buscando el post del rooteo correspondiente, que se que también incluye los procedimientos de desrooteo para la versión 1.0.05, pero de tantos post que he visitado, ninguno habla de estar versión, y no recuerdo cuál use para rootear mi lector, ya que fue hace años. Te agradecería mucho si me pasaras el post correcto.
    Para 104 y 105 tienes todo aquí; mas alguna cosa más.

  8. #7
    Jovencit@ en el foro
    Avatar de bayoyi

    Fecha de Ingreso
    11/jun/2016
    Mensajes
    4
    Sexo
    Sexo usuari@
    Lector
    Sony PRS T1

    Re: Ayuda con e-reader Sony PRS-T1

    Cita Iniciado por jotam Ver Mensaje
    Para 104 y 105 tienes todo aquí; mas alguna cosa más.
    Hola.

    Descargué el paquete, conecté y todo, ejecuté el flash_reader.bat, y este me dice que el dispositivo no está listo.

    Para ser más específico, esto es lo que me sale.

    Nombre:  Sin título.jpg
Vistas: 166
Tamaño: 8,1 KB

    Probé en dos computadoras, la mía con windows 10 x64 y una portátil con windows 7 x32. El lector está completamente cargado, pero en ninguna me funcionó.

    Aparte de esto, quería preguntarte si, después de que he comprobado que las particiones están correctas, puedo bajar de la versión que tengo a la 1.0.04. Ya que además no recuerdo haber reparticionado, nada más hice el root y usé el lector con algunas aplicaciones.
    Pero, como antes comenté, los problemas llegaron cuando el software de Sony actualizó el lector rooteado de la 1.0.04 a la 1.0.05. Allí empecé a notar que ya no era lo mismo. Aparte de esto, se me olvidó mencionar que el WiFi no funciona.

    Por cierto, hice también un hard reset como indican en un post de la comunidad de Sony en español.

    Esto me sirvió para que ya no ocurriera el problema de que se congelaba el lector cuando seleccionaba una palabra durante la lectura. Y al momento pareció que esa era mi solución definitiva. Sin embargo, ahora sucede que el problema de congelarse ocurre realizando otras acciones. Tal vez ya no se traba cuando selecciono las palabras, pero sí lo hace en otras ocasiones. Y el WiFi aún sigue sin funcionar.

    Bueno, espero que me sigas ayudando. No sé si la última pregunta es redundante, pero quiero estar seguro, ya que con esa versión el lector me funcionaba magnífico.

    Gracias por tu ayuda hasta el momento.
    Última edición por bayoyi; 13/08/2016 a las 05:35

  9. #8
    Veteran@ en el foro
    Avatar de jotam

    Fecha de Ingreso
    02/dic/2010
    Mensajes
    2.875
    Sexo
    Sexo usuari@
    Lector
    Sony PRS-T1

    Re: Ayuda con e-reader Sony PRS-T1

    Para poder conectar quizá no siguieras los pasos bien o te saltaras alguno. Los pasos están por aquí:
    http://www.lectoreselectronicos.com/...-rupor-minimal

    Especialmente la parte siguiente a la quel lector está conectado vía USB: activar en el lector la opción de "transferencia de datos".

    Si activaste todo, puedes no se me ocurre qué puede pasar. Lo único repasar el proceso.


    Pese un firmware anterior se puede hacer de dos formas; usando la recuperación del lector que probó con éxito Coolbreaker:
    http://www.lectoreselectronicos.com/...-congelado-etc
    O usando un procedimiento que tan sólo he visto escrito en mobileread, y del que todavía ni siquiera he mencionado nada en el foro porque lo vi hace poco tiempo:
    http://www.mobileread.com/forums/sho...4&postcount=10
    http://www.mobileread.com/forums/sho...4&postcount=18

    ...desde el móvil.

Temas Similares

  1. Ayuda! Compra e-reader
    Por joseles_12 en el foro Foro general
    Respuestas: 7
    Último Mensaje: 01/08/2012, 15:58
  2. ayuda, e-reader roto!
    Por ak2442 en el foro Foro general
    Respuestas: 1
    Último Mensaje: 08/12/2011, 16:22
  3. Ayuda compra e-reader
    Por Raque en el foro Foro general
    Respuestas: 3
    Último Mensaje: 09/06/2011, 12:40
  4. Ayuda con Mobipocket reader
    Por feniano en el foro Amazon Kindle
    Respuestas: 18
    Último Mensaje: 10/08/2010, 19:22
  5. sony reader 600 ayuda
    Por a.c.o en el foro PRS-600
    Respuestas: 1
    Último Mensaje: 11/10/2009, 12:15

Etiquetas para este Tema

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •