Resultados 1 al 6 de 6
  1. #1
    Jovencit@ en el foro
    Avatar de chuchan

    Fecha de Ingreso
    28/feb/2011
    Mensajes
    8

    Baterías compatibles con el 5.1?

    Hola a todos! He estado buscando pero todos los posts son de hace varios años, por eso pregunto aquí. Sabéis si,a día de hoy, es posible conseguir una batería compatible con el 5.1? Compatible u original, pero eso ya lo veo cuando menos imposible. Mi batería hace ya mucho que no aguanta dos cambios de página y sólo puedo leer teniendo el aparato enchufado al cargador, pero me resisto a cambiarlo, ya que lo único que le falla es la batería. Por favor os agradecería cualquier indicación. Gracias y un saludo!

  2. #2
    Veteran@ en el foro
    Avatar de ersott

    Fecha de Ingreso
    26/ago/2008
    Mensajes
    5.530
    Lector
    kindle paperwhite2 y kobo aura h2o

    Re: Baterías compatibles con el 5.1?

    Aquí tenían el mismo problema que tu.

    A ver si te ayuda.


    http://foro.papyrefb2.com/phpbb3/vie...b899ea0647b9f6

  3. #3
    Administrador
    Avatar de katxan

    Fecha de Ingreso
    13/abr/2008
    Ubicación
    Zizur Nagusia
    Mensajes
    5.832
    Sexo
    Sexo usuari@
    Lector
    Sony PRS-500, Kindle 4, MX Onda MXLEB 7470
    Últimos leídos
    La espada del destino

    Re: Baterías compatibles con el 5.1?

    Hay que estar registrado en el foro para poder verlo. De todas formas, le he echado un vistazo al hilo y no hay ninguna respuesta aprovechable, nadie parece saber la solución a esa pregunta... salvo ésta, de un tal Jack, que sí he visto muy aclaratoria:

    La baterías de los Papyre no son iguales. Las (Bl-4C) que son las que usan las dos versiones del 6.1 eran de Ion-Litio y son facilísimas de encontrar porque es el tipo más utilizado hoy en día para móviles. La del modelo 5.1 tenía complicaciones para reponer porque son de polímeros de Litio y no se vendían en cualquier sitio. De todas formas, creo recordar que era de 1000mA y en ese amperaje solo se fabricaban tres modelos muy diferenciados: uno tipo baguette, demasiado alargado para el Papyre; otro cuadrado, y el rectangular, que es el que tienes que buscar.


    El año pasado encontré un repuesto en el Rastro (en el tramo que va de Embajadores al Campillo) donde hay varios puestos de baterías para móviles, y compre para un amigo una clónica que es la que sigue utilizando hoy. Para identificar la que tenía que comprar solo tuve que llevar la del Papyre y comparar el tamaño y el amperaje (creo que con ese amperaje todas son de 3.7 V pero deberías comprobarlo en la carcasa). Yo pienso que deberías sacar tu batería y recorrer un par de tiendas de repuestos para móviles buscando una Li-Po (o Ly-Polymer) que se ajuste a lo que necesitas.
    No obstante, ese hilo es de 2013... por lo que comenta este usuario, quizá a día de hoy no sea nada fácil conseguir una batería de ese tipo. Por otro lado, otro propietario de un 5.1 comenta ahí que a él se le solucionó poniendo el último firmware de Jotas. Evidentemente, en este último caso no era un problema de batería, sino de software.

    Suerte.
    http://www.lectoreselectronicos.com/LE/image.php?type=sigpic&userid=1&dateline=1264623693
    NO ME PIDAIS MÁS INVITACIONES A compartelibros, hace meses que agoté todas mis invitaciones, NO tengo ninguna invitación que dar.


  4. El Siguiente Usuario Agradeció a katxan Por Este Mensaje:


  5. #4
    Veteran@ en el foro
    Avatar de ersott

    Fecha de Ingreso
    26/ago/2008
    Mensajes
    5.530
    Lector
    kindle paperwhite2 y kobo aura h2o

    Re: Baterías compatibles con el 5.1?

    Asias Katxan, se me olvidó el tema de tener que estar registrado...


    Puse el enlace precisamente por esa respuesta, en un principio creía que el papyre 5.1 tenía la misma batería que el 6.1 y la solución sería muy sencilla... lamentablemente para el forero, no es así.


    saludos.

  6. #5
    Veteran@ en el foro
    Avatar de Maldoror

    Fecha de Ingreso
    24/abr/2009
    Ubicación
    Marbella
    Mensajes
    3.030
    Sexo
    Sexo usuari@
    Lector
    Papyre 5.1 y 6.1 (Ed. 1 y Ed. 2), Sony PRS 300 y 350, BQ Avant, Kindle 4 y PW

    Re: Baterías compatibles con el 5.1?

    Creo que para salir de dudas deberías ponerte en contacto con Grammata. Ahora mismo ya no ofrecen la venta de baterías en la web como sí hacían antes, pero te pueden dar alguna solución (una referencia para buscar en ebay) o decirte que no hay solución y estarás como antes de preguntar

    Se puede contactar con grammata con un formulario o con el teléfono:


    • Teléfono:902 00 22 35
    Contra la seducción:
    No os dejéis seducir / no hay retorno alguno. / El día está a las puertas, / hay ya viento nocturno / no vendrá otra mañana.
    No os dejéis engañar / Con que la vida es poco. / Bebedla a grandes tragos / porque no os bastará / cuando hayáis de perderla.
    No os dejéis consolar. / Vuestro tiempo no es mucho. / El lodo, a los podridos. / La vida es lo más grande: / perderla es perder todo.
    Bertolt Brecht


  7. #6
    Habitual en el foro
    Avatar de trajano

    Fecha de Ingreso
    10/feb/2011
    Mensajes
    33
    Lector
    Papyre 6.1, Firefly, Kobo Aura H2O

    Re: Baterías compatibles con el 5.1?

    Yo conseguí una en una cadena de tiendas que se llaman www.1001baterias.es
    Saludos

Temas Similares

  1. Formatos de eBooks compatibles con Sony PRS-T2
    Por Roii en el foro Sony Reader
    Respuestas: 14
    Último Mensaje: 28/10/2012, 20:00
  2. Kindle para iOS y Android compatibles con la nube!!!
    Por Robkiller en el foro Amazon Kindle
    Respuestas: 2
    Último Mensaje: 25/03/2012, 20:18
  3. Firmwares compatibles para Papyre 6.2
    Por raimondi en el foro Papyre
    Respuestas: 5
    Último Mensaje: 20/06/2011, 15:51
  4. Fundas compatibles con kinle 3 compradas en tiendas en España
    Por ali en el foro Complementos de lectores
    Respuestas: 3
    Último Mensaje: 27/03/2011, 10:09
  5. son compatibles los firmware del boox y boox s
    Por jjca6 en el foro Onyx Boox
    Respuestas: 1
    Último Mensaje: 06/07/2010, 16:53

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •